Solución de problemas de implementación y dispositivos administrados

En este artículo se explica cómo resolver varios problemas o responder a preguntas sobre la implementación y la administración de HoloLens 2.

Importante

Antes de iniciar cualquier procedimiento de solución de problemas, asegúrese de que el dispositivo tenga entre un 20 y un 40 por ciento de batería, si es posible. Las luces indicadoras de batería que se encuentran debajo del botón de encendido son una manera rápida de comprobar la capacidad de la batería sin iniciar sesión en el dispositivo.

Solución de problemas de EAP

  1. Compruebe que el perfil Wi-Fi tiene la configuración correcta:
    • Configure el tipo de EAP correctamente. Los tipos comunes de EAP son EAP-TLS (13), EAP-TTLS (21) y PEAP (25).
    • Compruebe el nombre SSID del perfil Wi-Fi y compruebe que coincide con la cadena HEX.
    • En el caso de EAP-TLS, asegúrese de que TrustedRootCA contiene el hash SHA-1 del certificado de entidad de certificación raíz de confianza del servidor. En el EQUIPO Windows, el comando "certutil.exe -dump cert_file_name" muestra la cadena hash SHA-1 de un certificado.
  2. Recopile la captura de paquetes de red en el punto de acceso o controlador o registros del servidor AAA para averiguar dónde se produce un error en la sesión de EAP.
    • Si la identidad de EAP proporcionada por HoloLens no es la esperada, compruebe si la identidad se ha aprovisionado correctamente mediante el perfil de Wi-Fi o el certificado de cliente.
    • Si el servidor rechaza el certificado de cliente de HoloLens, compruebe si el certificado de cliente necesario se ha aprovisionado en el dispositivo.
    • Si HoloLens rechaza el certificado de servidor, compruebe si el certificado de entidad de certificación raíz del servidor se ha aprovisionado en HoloLens.
  3. Si el perfil empresarial se aprovisiona mediante el paquete de aprovisionamiento Wi-Fi, considere la posibilidad de aplicar el paquete de aprovisionamiento en un equipo con Windows 10. Si también se produce un error en un equipo con Windows 10, siga la guía de solución de problemas de autenticación del cliente Windows 802.1X.
  4. Envíe sus comentarios por medio del Centro de opiniones.

Volver a la lista

Solución de problemas de Wi-Fi

Estas son algunas de las cosas que debe intentar si no puede conectar HoloLens a una red Wi-Fi:

  1. Asegúrese de que la conexión Wi-Fi está activada. Compruebe con el gesto Inicio y, a continuación, seleccione Configuración > Red & Wi-Fi de Internet > . Si la Wi-Fi está activada, intente desactivarla y volver a activarla.
  2. Acérquese al enrutador o al punto de acceso.
  3. Reinicie el enrutador Wi-Fi y luego el dispositivo HoloLens. Try connecting again (Intente conectarse de nuevo).
  4. Si ninguna de estas acciones funciona, asegúrese de que el enrutador usa el firmware más reciente. Puede encontrar esta información en el sitio web del fabricante.

Al iniciar sesión en una cuenta empresarial u organizativa en el dispositivo, también puede aplicarse la directiva de administración de dispositivos móviles (MDM) si el administrador de TI la ha configurado.

Volver a la lista

Solución de problemas de red

Si los problemas de red son un obstáculo para implementar y usar correctamente HoloLens 2 en su organización, configure Fiddler o Wireshark para capturar y analizar el tráfico HTTP/HTTPS.

Configuración de Fiddler para capturar tráfico HTTP

Fiddler es un proxy de depuración web que se usa para solucionar problemas de HTTP(S). Captura todas las solicitudes HTTP que realiza el equipo y registra todos los elementos asociados. El descubrimiento de problemas de autenticación del usuario final para las aplicaciones HTTPS mejora la productividad y la eficacia de los casos de uso HoloLens 2 de destino.

Prerrequisitos

  • Los dispositivos HoloLens 2 y el equipo deben estar en la misma red.
  • Tome nota de la dirección IP de su equipo.

Instalación y configuración de Fiddler

  1. En el equipo: instale e inicie Fiddler.
  2. En el equipo: configure Fiddler para permitir que los equipos remotos se conecten.
    1. Vaya a Fiddler Settings (Configuración de Fiddler) -> Conexiones.
    2. Tome nota del puerto de escucha para Fiddler (el predeterminado es 8866).
    3. Active Allow remote computers to connect (Permitir que los equipos remotos se conecten).
    4. Seleccione Guardar.
  3. En el dispositivo HoloLens 2: configure Fiddler como el servidor proxy 1:
    1. Abra el menú Inicio y seleccione Configuración.
    2. Seleccione Red e Internet y, después, Proxy en el menú izquierdo.
    3. Desplácese hacia abajo hasta la configuración manual del proxy y active Usar un servidor proxy.
    4. Escriba la dirección IP del equipo donde está instalado Fiddler.
    5. Escriba el número de puerto anotado anteriormente (el predeterminado es 8866).
    6. Seleccione Guardar.

1 Para las compilaciones 20279.1006 y posteriores (Insiders y la próxima versión), siga estos pasos para configurar el proxy:

  1. Abra el menú Inicio y vaya a la página de propiedades de la red Wi-Fi.
  2. Desplácese hacia abajo hasta Proxy.
  3. Cambie a la configuración manual.
  4. Escriba la dirección IP del equipo donde está instalado Fiddler.
  5. Escriba el número de puerto anotado anteriormente (el predeterminado es 8866).
  6. Seleccione Aplicar.

Descifrado del tráfico HTTPS de HoloLens 2

  1. En el equipo: exporte el certificado de Fiddler.

    1. Vaya a Fiddler Settings (Configuración de Fiddler) -> HTTPS y expanda Configuración avanzada.
    2. Seleccione Export Fiddler certificate (Exportar certificado de Fiddler). Se guarda en el escritorio.
    3. Mueva el certificado a la carpeta Descargas del dispositivo HoloLens 2.
  2. En el dispositivo HoloLens 2: importe el certificado de Fiddler.

    1. Vaya a Configuración -> Actualización y seguridad > Certificados.
    2. Seleccione Instalar certificado, vaya a la carpeta Descargas y seleccione el certificado de Fiddler.
    3. Cambie el valor de Ubicación del almacén a Equipo local.
    4. Cambie el valor de Almacén de certificados a Raíz.
    5. Elija Instalar .
    6. Confirme que el certificado se muestra en la lista de certificados. De lo contrario, repita estos pasos.

Inspección de sesiones HTTP(S)

En el equipo, Fiddler muestra las sesiones HTTP(S) en directo de la HoloLens 2. El panel Inspectors (Inspectores) de Fiddler puede mostrar la solicitud o respuesta HTTP(S) en diferentes vistas. Por ejemplo, la vista "Raw" muestra la solicitud o respuesta sin procesar en texto sin formato.

Configuración de Wireshark para capturar tráfico de red

Wireshark es un analizador de protocolos de red que se usa para inspeccionar el tráfico TCP/UDP desde y hacia los dispositivos HoloLens 2. Facilita la identificación del tráfico que atraviesa la red hacia su dispositivo HoloLens 2, su cantidad y frecuencia, la latencia entre determinados saltos, etc.

Requisitos previos:

  • El equipo debe tener acceso a Internet y admitir el uso compartido en Internet a través de Wi-Fi.

Instalación y configuración de Wireshark

  1. En el equipo: instale Wireshark.
  2. En el equipo: habilite Zona con cobertura inalámbrica móvil para compartir la conexión a Internet desde la conexión Wi-Fi.
  3. En el equipo: inicie Wireshark y capture el tráfico de la interfaz de Zona con cobertura inalámbrica móvil.
  4. En el dispositivo HoloLens 2: cambie su red Wi-Fi a la zona con cobertura inalámbrica móvil del equipo. El tráfico de IP del dispositivo HoloLens 2 se mostrará en Wireshark.

Análisis de registros de Wireshark

Los filtros de Wireshark pueden ayudar a filtrar los paquetes de intereses.

Consulte el blog original.

Volver a la lista

No se puede iniciar sesión en un dispositivo HoloLens configurado previamente

Si el dispositivo se ha configurado previamente para otra persona, ya sea para un cliente o para un ex-empleado, y no tiene su contraseña para desbloquearlo, puede usar Intune para borrar el dispositivo de forma remota. Entonces el dispositivo se reprograma automáticamente.

Importante

Al borrar el dispositivo, asegúrese de dejar desactivada la opción Conservar el estado de inscripción y la cuenta de usuario.

Volver a la lista

No se puede iniciar sesión después de actualizar a Windows Holographic 21H1

Síntomas

  • Se produce un error en el uso del PIN para iniciar sesión después de escribir el PIN correcto.
  • El uso del método de inicio de sesión web producirá un error después de iniciar sesión correctamente en la página web.
  • El dispositivo no aparece como "Microsoft Entra unido" en Azure Portal -> Microsoft Entra ID -> Dispositivos.

Causa

Es posible que el dispositivo afectado se haya eliminado del inquilino de Microsoft Entra. Por ejemplo, esto puede ocurrir porque:

Cuando un dispositivo afectado intenta ponerse en contacto con el inquilino de Microsoft Entra una vez eliminado, no se podrá autenticar con Microsoft Entra ID. Este efecto suele ser invisible para el usuario del dispositivo, ya que el inicio de sesión almacenado en caché a través del PIN continúa permitiendo al usuario iniciar sesión.

Solución

Actualmente no hay ninguna manera de volver a agregar un dispositivo HoloLens eliminado a Microsoft Entra ID. Los dispositivos afectados deben reflascarse de forma limpia siguiendo las instrucciones para reflastar su dispositivo.

Volver a la lista

Solución de problemas de Autopilot

Los siguientes artículos pueden ser un recurso útil para obtener más información y solucionar problemas de Autopilot. No obstante, se basan en el escritorio de Windows 10 y es posible que no toda la información sea aplicable a HoloLens:

Volver a la lista

Solución de problemas de la actualización

Si tiene problemas para actualizar los dispositivos HoloLens administrados, lea esta guía de solución de problemas.

Solución de problemas de pantalla completa

Si tiene problemas para configurar, usar o aplicar quioscos, consulte la guía de solución de problemas de pantalla completa.

Preguntas más frecuentes sobre dispositivos HoloLens administrados

¿Puedo usar System Center Configuration Manager (SCCM) para administrar dispositivos HoloLens?

No. Debe usar un sistema de MDM para administrar dispositivos HoloLens.

¿Puedo usar Active Directory Domain Services (AD DS) para administrar cuentas de usuario de HoloLens?

No. Debe usar Microsoft Entra ID para administrar cuentas de usuario para dispositivos HoloLens.

¿Es capaz HoloLens de inscribirse automáticamente en Sistemas de captura de datos automatizados (ADCS)?

No.

¿Puede HoloLens participar en la autenticación de Windows integrada?

No.

¿HoloLens admite la personalización de marca?

No. Pero puede solucionar este problema si usa uno de los enfoques siguientes:

  • Cree una aplicación personalizada y, a continuación, habilite el modo de pantalla completa. La aplicación personalizada puede tener personalización de marca y puede iniciar otras aplicaciones (como Remote Assist).
  • Cambie todas las imágenes de perfil de usuario en Microsoft Entra ID a su logotipo de empresa. Sin embargo, esto puede no ser deseable en todos los escenarios.

¿Qué capacidades de registro ofrece HoloLens 2?

El registro se limita a los seguimientos que se pueden capturar en escenarios de desarrollo o solución de problemas, o a telemetría que los dispositivos envían a los servidores de Microsoft.

Preguntas sobre la protección de los dispositivos HoloLens

Vea la información de seguridad de HoloLens 2. Para dispositivos HoloLens 1.ª generación, revise estas preguntas más frecuentes.

Volver a la lista