Controladores de borde de sesión certificados para Enrutamiento directo

Microsoft se asocia con proveedores de controladores de borde de sesión (SBC) seleccionados para certificar que sus SBC pueden usarse con el Enrutamiento directo.

Microsoft trabaja con cada proveedor para:

  • Trabajar conjuntamente en los protocolos de interconexión SIP.

  • Realizar pruebas intensivas mediante un laboratorio de terceros. Solo se certifican los dispositivos que superen las pruebas.

  • Ejecutar pruebas a diario con todos los dispositivos certificados en entornos de producción y previos a la producción. Validar los dispositivos en entornos previos a la fase de producción garantiza que las nuevas versiones del código de Enrutamiento directo en la nube funcione con los CLS certificados;

  • Establecer un proceso de soporte conjunto con los proveedores de CLS.

    Nota

    Microsoft solo admite un sistema telefónico con enrutamiento directo cuando se usa con dispositivos certificados. En caso de problemas, debe ponerse en contacto con el servicio de atención al cliente del proveedor de SBC Si es necesario, el proveedor de CLS remitirá el problema a Microsoft a través de canales internos. Microsoft se reserva el derecho a rechazar casos de soporte técnico de dispositivos no certificados conectados al Sistema telefónico a través del Enrutamiento directo. Si Microsoft determina que el problema de Enrutamiento directo de un cliente está relacionado con el dispositivo de un proveedor de CLS, el cliente deberá ponerse en contacto con el proveedor de CLS para obtener soporte técnico.

    La certificación se concede a versiones de firmware CLS específicas. Cualquier versión de firmware CLS documentada a continuación está certificada y admitida. Se admiten versiones de firmware superiores a las documentadas siempre que la versión principal secundaria sea la misma.

    Ejemplo:

    • Compatible con 6.10.258: en este caso, Microsoft admite las versiones de firmware 6.10. (258 o superior).
    • Recomendado 6.20.100: en este caso, Microsoft recomienda las versiones de firmware 6.20. (100 o superior).
    • Si tiene preguntas de compatibilidad sobre una versión específica, póngase en contacto con su proveedor de CLS.

En las tablas siguientes se enumeran los dispositivos certificados para Enrutamiento directo. (Para obtener información sobre qué proveedores de CLS admiten la optimización de medios locales, vea Configurar la optimización de medios locales para el enrutamiento directo).

Obtenga más información sobre el Enrutamiento directo.

Tenga en cuenta que no aceptamos nuevas nominaciones para la certificación hasta nuevo aviso.

Proveedores de CLS certificados

Proveedor Producto Omisión de los que no son medios Omisión de medios Versión de software Compatible con el proveedor de servicios 911* Compatible con ELIN
AudioCodes SBC Mediant 500 Compatible con 7.20A.258 (recomendado 7.40A.250 o 7.40A.300)
SBC Mediant 800 Compatible con 7.20A.258 (recomendado 7.40A.250 o 7.40A.300)
SBC Mediant 2600 Compatible con 7.20A.258 (recomendado 7.40A.250 o 7.40A.300)
SBC Mediant 4000 Compatible con 7.20A.258 (recomendado 7.40A.250 o 7.40A.300)
SBC Mediant 1000B Compatible con 7.20A.258 (recomendado 7.40A.250 o 7.40A.300)
SBC Mediant 9000 Compatible con 7.20A.258 (recomendado 7.40A.250 o 7.40A.300)
SBC Virtual Edition Compatible con 7.20A.258 (recomendado 7.40A.250 o 7.40A.300)
SBC de Mediant Cloud Edition Compatible con 7.20A.258 (recomendado 7.40A.250 o 7.40A.300)
Comunicaciones de cinta SBC 5100/5110 Compatible con todas las versiones de 10.1, 9.2, 8.2 y 7.2 (recomendamos la última versión de 10.1)
SBC 5200/5210 Compatible con todas las versiones de 10.1, 9.2, 8.2 y 7.2 (recomendamos la última versión de 10.1)
SBC 5400 Compatible con todas las versiones de 10.1, 9.2, 8.2 y 7.2 (recomendamos la última versión de 10.1))
SBC 7000 Compatible con todas las versiones de 10.1, 9.2, 8.2 y 7.2 (recomendamos la última versión de 10.1)
Todas las variantes SBC SWe, incluidas las ofertas hospedadas Compatible con todas las versiones de 10.1, 9.2, 8.2 y 7.2 (recomendamos la última versión de 10.1)
SBC 1000 8.x, 9.x o 11.x
SBC 2000 8.x, 9.x o 11.x
SBC SWe Edge (anteriormente SWe Lite) 8.x, 9.x o 11.x
Serie EdgeMarc 16.3.2
Thinktel SBC Think 365 1.4
Oracle AP 1100 Compatible con 8.3.0.0.1 & Recomendado 8.4.x & 9.x
AP 3900 Compatible con 8.3.0.0.1 & Recomendado 8.4.x & 9.x
AP 4600 Compatible con 8.3.0.0.1 & Recomendado 8.4.x & 9.x
AP 6300 Compatible con 8.3.0.0.1 & Recomendado 8.4.x & 9.x
AP 6350 Compatible con 8.3.0.0.1 & Recomendado 8.4.x & 9.x
VME Compatible con 8.3.0.0.1 & Recomendado 8.4.x & 9.x
AP 3950 Compatible con 9.x
AP 4900 Compatible con 9.x
TE-SYSTEMS anynode Compatible con 3.20 (recomendado 4.0)
Metaswitch SBC Perimeta 4.7 (4.9 para omisión de medios)
Cisco Elemento de borde unificado de Cisco (CUBE) para enrutadores de servicios integrados de la serie 1000 IOS XE Ámsterdam 17.2.1r compatible (recomendado 17.6.1a)
Elemento de borde unificado de Cisco (CUBE) para enrutadores de servicios integrados de la serie 4000 IOS XE Ámsterdam 17.2.1r compatible (recomendado 17.6.1a)
Elemento de borde unificado de Cisco (CUBE) para enrutador de servicios en la nube serie 1000V IOS XE Ámsterdam 17.2.1r compatible (recomendado 17.3.3)
Elemento de borde unificado de Cisco (CUBE) para enrutadores de servicios de agregación de la serie 1000 IOS XE Ámsterdam 17.2.1r compatible (recomendado 17.6.1a)
Elemento de borde unificado de Cisco (CUBE) para plataformas perimetrales de Catalyst 8000 IOS XE Ámsterdam 17.3.2 compatible (recomendado 17.6.1a)
Avaya Controlador de límites de sesión de Avaya para empresas (ASBCE) Versión 8.1.1 (8.1.2 para omisión de medios)
Nokia Controlador de límites de sesión Nokia 22.0
Italtel NetMatch-S CI Compatible con 5.0 y 5.1 (recomendado 5.3)
Ericsson vSBC 2.16
Cataleya Vínculo de Orchid 3.1
ULTATEL CLS de Teams 1.6
Atos Controlador de límites de sesión de Atos Unify OpenScape V10R2.2.0
Sansay Inc. vmVSXi 10.5.1.354-vm-S-x64
Enghouse Networks CLS de BorderNet Dialogic 3.9.x
Patton Electronics Co. Patton SmartNode eSBC 3.19.x
M5 Technologies (anteriormente conocido como Media5 Corporation) Serie Sentinel de Mediatrix DGW 48.0.2340 (DGW recomendado 48.1.2503)
Ekinops Ekinops Session Border Controller (ONeSBC) 6.8.x compatible (recomendado 6.9.x)
Ekinops Virtual Session Border Controller (ONEvSBC) Compatible con 6.6.1m5ha1 (recomendada 6.8.x)
46 Labs LLC Peeredge Orchestrator 1.0.6
Frafos ABC SBC 4.6

* Proveedores de servicios del 911

Soporte para la optimización de medios locales

En la tabla siguiente se describe qué proveedores de SBC admiten la Optimización multimedia local.

Proveedor Producto Versión de software
AudioCodes SBC Mediant 500 7.20A.256
SBC Mediant 800 Compatible con 7.20A.258 (recomendado 7.40A.100)
SBC Mediant 2600 Compatible con 7.20A.258 (recomendado 7.40A.100)
SBC Mediant 4000 Compatible con 7.20A.258 (recomendado 7.40A.100)
SBC Mediant 1000B Compatible con 7.20A.258 (recomendado 7.40A.100)
SBC Mediant 9000 Compatible con 7.20A.258 (recomendado 7.40A.100)
SBC de Mediant Virtual Edition Compatible con 7.20A.258 (recomendado 7.40A.100)
SBC de Mediant Cloud Edition Compatible con 7.20A.258 (recomendado 7.40A.100)
Cinta de SBC Core SBC 5110 8.2 o una versión SW posterior
SBC 5210 8.2 o una versión SW posterior
SBC 5400 8.2 o una versión SW posterior
SBC 7000 8.2 o una versión SW posterior
SBC SWe 8.2 o una versión SW posterior
Cinta de SBC Edge SBC SWe Edge (anteriormente SWe Lite) 8.1.5 o una versión SW posterior
SBC 1000 8.1.5 o una versión SW posterior
SBC 2000 8.1.5 o una versión SW posterior
TE-SYSTEMS anynode 4.0.1+
Oracle AP 1100 8.4.0.0.0
AP 3900 8.4.0.0.1 & 9.x
AP 4600 8.4.0.0.1 & 9.x
AP 6300 8.4.0.0.1 & 9.x
AP 6350 8.4.0.0.1 & 9.x
VME 8.4.0.0.1 & 9.x
AP 3950 9.x
AP 4900 9.x
Avaya Controlador de límites de sesión de Avaya para empresas (ASBCE) 10.1.2

Enrutamiento directo e interoperabilidad de dispositivos analógicos

En la tabla siguiente se enumeran los dispositivos que se comprueban para la interoperabilidad entre el Enrutamiento directo y los dispositivos analógicos.

Proveedor Producto Verificada
AudioCodes ATA-1
AudioCodes ATA-2
Cisco Adaptador de teléfono analógico multiplataforma ATA 191
Oracle Versión de software de AP 1100 compatible con 8.3.0.1.2 & Recomendado 8.4.x o 9.x
Oracle Versión de software de AP 3900 compatible con 8.3.0.1.2 & Recomendado 8.4.x o 9.x
Oracle Versión de software de AP 4600 compatible con 8.3.0.1.2 & Recomendado 8.4.x o 9.x
Oracle Versión de software de AP 6300 compatible con 8.3.0.1.2 & Recomendado 8.4.x o 9.x
Oracle Versión de software de AP 6350 compatible con 8.3.0.1.2 & Recomendado 8.4.x o 9.x
Oracle Versión de software VME compatible con 8.3.0.1.2 & Recomendado 8.4.x o 9.x
Oracle Versión de software AP 3950 compatible 9.x
Oracle Versión de software AP 4900 compatible 9.x
Cinta de opciones SBC 1000. Versión de software: 8.1.1 (compilación 527) o una versión sw posterior
Cinta de opciones SBC 2000. Versión de software: 8.1.1 (compilación 527) o una versión sw posterior
Cinta de opciones EdgeMarc 302. Versión de software: 16.1.1 o superior SW
Cinta de opciones EdgeMarc 304. Versión de software: 16.1.1 o superior SW
Cinta de opciones EdgeMarc 2900A. Versión de software: 16.1.1 o superior SW
Cinta de opciones EdgeMarc 4806. Versión de software: 16.1.1 o superior SW
Cinta de opciones EdgeMarc 4808. Versión de software: 16.1.1 o superior SW
Cinta de opciones EdgeMarc 6000. Versión de software: 16.1.1 o superior SW
TE-SYSTEMS Anynode con GXW42xx de Grandstream (V1.0.7.10)

Tenga en cuenta la certificación concedida a una versión principal. Esto significa que se admite el firmware con cualquier número en el firmware del CLS después de la versión principal.

Para proporcionar comentarios sobre Teams, como ideas para nuevas características, consulte el portal de comentarios de Microsoft.

Nota

No se admite el redireccionamiento de medios. Durante una llamada de Enrutamiento directo, si el CLS envía una nueva dirección IP de medios a Enrutamiento directo de Teams, aunque se negocia en la señalización SIP, los medios nunca se envían a la nueva dirección IP desde Enrutamiento directo de Teams.