Este artículo le ayuda a solucionar problemas relacionados con los correos electrónicos de Dynamics 365 Sales.
Problema 1: El editor de correo electrónico muestra un título incorrecto en la ventana emergente del correo electrónico contextual
Después de actualizar a dynamics 365 2020 release wave 2, el editor de correo electrónico muestra un título incorrecto en la ventana emergente del correo electrónico contextual.
Causa
Para formularios de correo electrónico de fábrica, los onload eventos y onchange se desencadenan que ayudan a actualizar el título del correo electrónico y otros atributos en el menú emergente de correo electrónico contextual. Si tiene un formulario de correo electrónico personalizado o un formulario de capa no administrada, los onload eventos y onchange no estarán disponibles. Por lo tanto, el título del correo electrónico se muestra incorrectamente.
Solución
Para resolver este problema, debe agregar los onload eventos y onchange a los formularios de correo electrónico personalizados.
Si un usuario no puede ver los correos electrónicos y reuniones sin seguimiento, realice los pasos siguientes para comprobar si el problema se debe a una directiva de acceso condicional.
Inicie sesión en el Centro de administración de Microsoft Entra como al menos un administrador de acceso condicional.
Vaya a Registros de inicio de sesión de supervisión de identidades>y estado.>
Cambie a la pestaña Inicios de sesión de usuario (no interactivos) y agregue los filtros siguientes:
La aplicación contiene Dataverse
El recurso contiene Microsoft Graph
El estado es igual a Error
Si se devuelven algunos resultados para los usuarios afectados, el problema se debe a una directiva de acceso condicional.
Solución alternativa
No hay ninguna resolución disponible para este problema, ya que es el comportamiento esperado. Como alternativa, los usuarios pueden usar Microsoft Copilot for Sales en Outlook para registrar actividades individuales o usar la sincronización del lado servidor para realizar un seguimiento automático de todos los correos electrónicos y reuniones.
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Como analista de la experiencia del cliente de Microsoft Dynamics 365, es responsable de configurar, personalizar y expandir la funcionalidad de Dynamics 365 Sales para crear soluciones empresariales que respalden, automaticen y aceleren el proceso de ventas de la empresa.
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