Compartir a través de


Error de actualización de complemento en el complemento Copilot for Sales para Microsoft Outlook

Este artículo le ayuda a solucionar y resolver un mensaje de error que pide repetidamente a los usuarios que actualicen el complemento Microsoft Copilot for Sales para Outlook.

Nota

Microsoft Sales Copilot se cambia de nombre como Microsoft Copilot for Sales en enero de 2024. Las capturas de pantalla de este artículo se actualizarán con el nuevo nombre pronto.

¿Quién está afectado?

Tipo de requisito Description
Aplicación cliente Complemento Copilot for Sales Outlook
Plataforma Clientes web y de escritorio
Sistema operativo Windows y Mac
Implementación Administrado por el usuario y administrado por el administrador
CRM Dynamics 365 y Salesforce
Usuarios Todos los usuarios

Síntomas

Al abrir el panel Copilot for Sales en Microsoft Outlook, se muestra el siguiente mensaje de error:

Error de complemento: hay disponible una actualización de este complemento que requiere su revisión y confirmación para la instalación.

Al seleccionar UPDATE, el comportamiento depende de si usa Outlook en la Web o la aplicación de escritorio.

Captura de pantalla que muestra el error de actualización del complemento y el botón UPDATE.

  • Si usa Outlook en la Web, se inicia una nueva ventana del explorador y va a la pantalla Copilot for Sales for Microsoft Outlook en la ventana emergente Complementos para Outlook. El mensaje de error todavía se muestra en la nueva ventana del navegador. Sin embargo, en la ventana original del explorador, puede usar temporalmente Copilot for Sales hasta que se actualice la página y verá el mensaje de error original.

  • Si está utilizando la aplicación de escritorio de Outlook, se muestra un mensaje de error posterior que indica que el complemento se está actualizando actualmente. Al cerrar el panel Copilot for Sales y volver a abrirlo, Copilot for Sales funciona temporalmente hasta que se cierra o vuelve a abrir Outlook y se vuelve a producir el error.

    Captura de pantalla que muestra la advertencia del complemento en la aplicación de escritorio de Outlook.

Causa

Los cambios de permisos HAN ocurrido en el nuevo complemento Copilot for Sales para Outlook.

Algunos cambios de permisos requieren consentimiento explícito del administrador o reinstalación del complemento Copilot for Sales Outlook. Estos cambios de permisos siempre están vinculados a una actualización reciente del complemento Copilot for Sales Outlook. Puede comprobar cuándo se ha aplicado la última actualización al complemento en la correspondiente Página de la aplicación detalles del origen. Si ve una actualización reciente del complemento Copilot for Sales Outlook, es probable que el error esté asociado a los cambios de permisos correspondientes debido a la actualización.

Solución

El primer paso es identificar si el complemento Copilot for Sales Outlook es administrado por el administrador o administrado por el usuario. Puede tomar los pasos de resolución correspondientes.

  1. Abra Outlook (web o escritorio).

  2. Seleccione Obtener complementos en la pestaña Inicio de la cinta de opciones.

  3. En la ventana Complementos para Outlook , compruebe si el complemento Copilot for Sales for Microsoft Outlook aparece en la sección Administración administrada por el administrador .

    Captura de pantalla que muestra la sección Administración administrada por el administrador, donde puede comprobar si aparece el complemento Copilot for Sales for Microsoft Outlook.

  4. Si el complemento aparece en la sección Administración administrada por el administrador, pida al administrador de inquilinos que realice estos pasos:

    1. En el Centro de administración de Microsoft 365, seleccione Configuración>Aplicaciones integradas.

    2. En la página Aplicaciones integradas , seleccione la aplicación Copilot for Sales .

      Se abre el panel Microsoft Copilot for Sales .

    3. Si el botón Actualizar está disponible, selecciónelo y siga las indicaciones para actualizar el complemento.

    4. Si el botón Actualizar no está disponible, vaya a la pestaña Configuración , seleccione Copilot for Sales for Microsoft Outlook y, a continuación, seleccione Quitar. Una vez hecho esto, vuelva a instalar el complemento Copilot for Sales para Microsoft Outlook. Para obtener más información, consulte Instalación de Copilot for Sales.

  5. Si el complemento no aparece en la lista de la sección Gestionado por el administrador, desinstale el complemento de la sección Mis complementos y vuelva a instalarlo.

Nota

Los cambios pueden tardar hasta 24 horas en surtir efecto para los usuarios finales cuando se implementan a través del flujo administrado por el administrador.

Más información

Si el problema sigue sin resolverse, vaya a Copilot for Sales - Microsoft Community Hub para interactuar con nuestros expertos.