Copilot for Sales no se conecta a Dynamics 365 con la autenticación multifactor habilitada
Este artículo le ayuda a solucionar un problema en el que la aplicación Microsoft Copilot for Sales para Microsoft Teams no se conecta a Microsoft Dynamics 365 cuando la autenticación multifactor (MFA) está habilitada.
¿Quién se ve afectado?
Tipo de requisito | Descripción |
---|---|
Aplicación cliente | Complemento de Copilot for Sales Outlook |
Plataforma | Clientes web y de escritorio |
SO | Windows y Mac |
Implementación | Administrado por el usuario y administrado por el administrador |
CRM | Dynamics 365 y Salesforce |
Usuarios | Todos los usuarios |
Síntomas
La aplicación Copilot for Sales no se puede comunicar con Dynamics 365, pero los usuarios pueden acceder directamente a Dynamics 365.
Causa
La directiva de acceso condicional o MFA está habilitada en Dynamics 365, pero no en Microsoft Teams.
Si la organización Dynamics 365 tiene mfa o directiva de acceso condicional habilitado, pero Microsoft Teams no, la aplicación Copilot for Sales para Microsoft Teams no puede comunicarse con Dynamics 365. Esto está pensado para evitar incidentes de seguridad. Cuando Dynamics 365 tiene mfa o directiva de acceso condicional habilitada, cualquier comunicación de los usuarios que inician sesión en una aplicación sin MFA o la directiva de acceso condicional se considera que no es de confianza.
Solución
Para solucionar este problema, debe habilitar la autenticación multifactor o la directiva de acceso condicional en Dynamics 365 y Microsoft Teams. Microsoft Teams y el recurso Dataverse requieren la misma directiva de acceso condicional o MFA.
Más información
Si el problema sigue sin resolverse, vaya a Copilot for Sales - Microsoft Community Hub para interactuar con nuestros expertos.