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Se escribe un dominio personalizado incorrecto al iniciar sesión en Salesforce.

Este artículo le ayuda a solucionar problemas cuando los usuarios escriben un dominio personalizado incorrecto al iniciar sesión en Salesforce CRM.

¿Quién está afectado?

Tipo de requisito Description
Aplicación cliente Complemento Copilot for Sales Outlook
Plataforma Clientes web y de escritorio
Sistema operativo Windows y Mac
Implementación Administrado por el usuario y administrado por el administrador
CRM Salesforce
Usuarios Usuarios que intentan iniciar sesión en Salesforce

Síntomas

Después de iniciar sesión en Salesforce CRM a través del complemento Copilot for Sales para Outlook, no puede acceder al entorno de Salesforce y se muestra el siguiente mensaje de error:

Error en el flujo de autorización de OAuth2 para el servicio "Salesforce". El inicio de sesión de OAuth 2 no pudo intercambiar código para el token de acceso. Id. de cliente y secreto enviados en el cuerpo del formulario. Código de estado de respuesta- BadRequest. Cuerpo de la respuesta: {"error":"invalid_grant","error_description":"error de autenticación"} Id. de cliente y secreto enviados en el encabezado de autorización básico. Response status code=BadRequest. Cuerpo de REsponse: {"error":"invalid_grant","error_description":"error de autenticación"}

Causa

Escribió un dominio personalizado incorrecto al iniciar sesión en Salesforce CRM.

Solución

Ingrese el dominio personalizado correcto y vuelva a iniciar sesión en Salesforce CRM. Por ejemplo, en la siguiente imagen, correct.my.salesforce.com es el host y /login representa la ruta de acceso a una página de inicio de sesión personalizada.

Captura de pantalla que muestra el dominio personalizado correcto en Salesforce.

Más información

Si el problema sigue sin resolverse, vaya a Copilot for Sales - Microsoft Community Hub para interactuar con nuestros expertos.

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