Jaa


Virhe 0x8007016a kopioitaessa tiedostoja OneDrivessa

Oireet

Kun yrität kopioida tiedostoja Microsoft OneDrivessa, näyttöön tulee seuraava virhesanoma:

Virhe 0x8007016a: Pilvitiedostojen toimittaja ei ole käynnissä.

Syy

Tämä virhe ilmenee, jos OneDrive on määritetty väärin.

Ratkaisu

Voit ratkaista tämän ongelman kokeilemalla seuraavia asetuksia annetussa järjestyksessä.

Vaihtoehto 1: Poista OneDrive-tiedostot käytöstä pyydettäessä ja palauta OneDrive

  1. Kirjaudu laitteesi OneDriveen ja valitse tehtäväpalkin ilmoitusalueella OneDrive-kuvake ( ).

  2. Valitse Ohje & Asetukset ( ) >-asetukset.

    1. Jos sinulla on Asetukset-välilehti , tyhjennä Tallenna tila ja lataa tiedostot niiden käytön aikana -valintaruutu.

      Näyttökuva vanhasta OneDriven asetussivusta, jossa Tallenna tilaa ja lataa tiedostoja niiden käytön mukaan -vaihtoehto näkyy korostettuna.

    2. Jos sinulla ei ole Asetukset-välilehteä, valitse Synkronoi ja varmuuskopioi>lisäasetukset. Katso sitten kohdasta Tiedostot on-Demand ja valitse Lataa kaikki OneDrive-tiedostot nyt.

      Näyttökuva uusimmasta OneDrive-asetussivusta, jossa Lataa kaikki OneDrive-tiedostot -vaihtoehto on korostettuna.

  3. Palauta OneDrive.

  4. (Valinnainen) Kun olet nollannut OneDriven, ota tarvittaessa tiedostot käyttöön tarvittaessa .

  5. Yritä kopioida tiedostoja OneDrivessa uudelleen.

Vaihtoehto 2: Asenna saatavilla olevat Windows-päivitykset

  1. Valitse Aloita ( ), kirjoita päivitykset ja valitse sitten Tarkista päivitykset.
  2. Asenna kaikki saatavilla olevat Windows-päivitykset.
  3. Yritä kopioida tiedostoja OneDrivessa uudelleen.