Huomautus
Tämän sivun käyttö edellyttää valtuutusta. Voit yrittää kirjautua sisään tai vaihtaa hakemistoa.
Tämän sivun käyttö edellyttää valtuutusta. Voit yrittää vaihtaa hakemistoa.
Oireet
Kun yrität kopioida tiedostoja Microsoft OneDrivessa, näyttöön tulee seuraava virhesanoma:
Virhe 0x8007016a: Pilvitiedostojen toimittaja ei ole käynnissä.
Syy
Tämä virhe ilmenee, jos OneDrive on määritetty väärin.
Ratkaisu
Voit ratkaista tämän ongelman kokeilemalla seuraavia asetuksia annetussa järjestyksessä.
Vaihtoehto 1: Poista OneDrive-tiedostot käytöstä pyydettäessä ja palauta OneDrive
Kirjaudu laitteesi OneDriveen ja valitse tehtäväpalkin ilmoitusalueella OneDrive-kuvake (
).
Valitse Ohje & Asetukset (
) >-asetukset.
Jos sinulla on Asetukset-välilehti , tyhjennä Tallenna tila ja lataa tiedostot niiden käytön aikana -valintaruutu.
Jos sinulla ei ole Asetukset-välilehteä, valitse Synkronoi ja varmuuskopioi>lisäasetukset. Katso sitten kohdasta Tiedostot on-Demand ja valitse Lataa kaikki OneDrive-tiedostot nyt.
(Valinnainen) Kun olet nollannut OneDriven, ota tarvittaessa tiedostot käyttöön tarvittaessa .
Yritä kopioida tiedostoja OneDrivessa uudelleen.
Vaihtoehto 2: Asenna saatavilla olevat Windows-päivitykset
- Valitse Aloita (
), kirjoita päivitykset ja valitse sitten Tarkista päivitykset.
- Asenna kaikki saatavilla olevat Windows-päivitykset.
- Yritä kopioida tiedostoja OneDrivessa uudelleen.