Jaa


Virhe 0x80070005, kun asennat OneDriven tai käytät sitä

Oireet

Kun yrität asentaa Microsoft OneDriven tai käyttää sitä, yritys epäonnistuu ja palauttaa virhekoodin 0x80070005.

Huomautus Tämä ongelma saattaa ilmetä myös silloin, kun määrität OneDrivessa kansion varmuuskopiointitoiminnon (tunnettu kansion siirto) työpaikan tai oppilaitoksen tilillesi.

Syy

Tämä virhe ilmenee seuraavista syistä:

Voit ratkaista tämän ongelman kokeilemalla seuraavia tapoja annetussa järjestyksessä.

Vaihtoehto 1: Asenna käytettävissä olevat Windows Päivitykset

  1. Valitse Käynnistä, kirjoita päivitykset ja valitse sitten Tarkista päivitykset.
  2. Asenna kaikki saatavilla olevat Windows-päivitykset.
  3. Kun päivitykset on asennettu, avaa Suorita-valintaikkuna painamalla Windows-näppäin ( )+R.
  4. Kirjoita %localappdata%\Microsoft\OneDrive\updateja valitse OK.
  5. Asenna Uusin OneDrive-versio kaksoisnapsauttamalla OneDriveSetup.exe .

Vaihtoehto 2: Määritä ryhmäkäytäntö-asetus sallimaan tunnettujen kansioiden siirto

  1. Valitse Käynnistä ja avaa paikallinen ryhmäkäytäntö Kirjoitusavustaja kirjoittamalla hakuruutuun gpedit.msc.
  2. Etsi Käyttäjäasetukset>Hallintamallit>Työpöytä.
  3. Kaksoisnapsauta oikeanpuoleisessa ruudussa Estä käyttäjää ohjaamasta profiilikansioita manuaalisesti uudelleen.
  4. Valitse Ei määritetty, ja valitse sitten OK.

Huomautus Jos tämän ryhmäkäytäntö asetuksena on Käytössä organisaatiossasi, paikallinen ryhmäkäytäntö-asetus korvataan.

Vaihtoehto 3: Palauta OneDrive

OneDriven palauttaminen voi joskus ratkaista synkronointiongelmia. Tämä toiminto palauttaa kaikki OneDrive-asetukset. OneDrive suorittaa täyden synkronoinnin palautuksen jälkeen.

Vaihtoehto 4: Asenna OneDrive uudelleen

OneDriven uudelleenasentaminen palauttaa myös kaikki OneDrive-asetukset, ja se voi joskus ratkaista synkronointiongelmia. OneDrive suorittaa täyden synkronoinnin uudelleenasennuksen jälkeen.