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Résolution des problèmes : Codes d’erreur de VPN site à site Azure

Cet article liste les codes d’erreur de site à site courants que vous pouvez rencontrer. Il décrit également les causes probables de ces problèmes, ainsi que les solutions possibles. Si vous connaissez le code d’erreur, vous pouvez rechercher la solution dans cette page.

Négociation expirée (Code d’erreur : 13805, Hex : 0X35ED)

Symptôme

Échec de connectivité.

Cause

L’appareil VPN local du client ne répond pas aux demandes de connexion (messages du protocole IKE) de la passerelle VPN Azure.

Solution

Pour résoudre ce problème, effectuez les opérations suivantes :

  1. Vérifiez que l’adresse IP locale est correctement configurée sur la ressource Passerelle de réseau local dans Azure

  2. Vérifiez que l’appareil VPN local reçoit les messages IKE de la passerelle VPN Azure.

    • Si les paquets IKE ne sont pas reçus sur la passerelle locale, vérifiez s’il existe un pare-feu local qui supprime les paquets IKE.
    • Passez en revue les journaux de l’appareil VPN local pour trouver pourquoi l’appareil ne répond pas aux messages IKE de la passerelle VPN Azure.
    • Procédez à des étapes de prévention pour vous assurer que l’appareil local répond aux demandes IKE de la passerelle VPN Azure. Contactez le fournisseur d’appareils pour obtenir de l’aide, si nécessaire.

Les informations d’authentification IKE ne sont pas acceptables (Code d'erreur : 13801, Hex : 0X35E9)

Symptôme

Échec de connectivité.

Cause

Non-correspondance des clés prépartagées.

Solution

Vérifiez que la clé prépartagée configurée sur la ressource de connexion Azure correspond à la clé prépartagée configurée sur le tunnel de l’appareil VPN local.

Erreur de correspondance de stratégie (Code d’erreur : 13868, Hex : 0X362C) / Aucune stratégie configurée (Code d’erreur : 13825, Hex : 0X3601)

Symptôme

Échec de connectivité.

Cause

Incompatibilité de stratégie IKE/IPsec.

Solution

Pour une configuration de stratégie personnalisée sur la ressource de connexion dans Azure, vérifiez que la stratégie IKE configurée sur le tunnel de l’appareil VPN local a la même configuration.

Pour la configuration de stratégie par défaut, consultez la configuration des stratégies de connexion IPsec/IKE pour VPN site à site et VNet à VNet afin de vous assurer que la configuration sur le tunnel de l’appareil VPN local dispose de la configuration correspondante.

Sélecteurs de trafic non acceptables (Code d’erreur : 13999, Hex : 0X36AF)

Symptôme

Échec de connectivité.

Cause

Non-concordance des configuration du sélecteur de trafic.

Solution

Passez en revue le journal de l’appareil local pour trouver pourquoi la configuration du sélecteur de trafic proposée par la passerelle VPN Azure n’est pas acceptée par l’appareil local. Pour résoudre le problème, utilisez l’une des méthodes suivantes :

Symptôme

Échec de connectivité.

Cause

La passerelle VPN a reçu des messages/protocoles IKE non pris en charge de l’appareil VPN local.

Solution

  1. Vérifiez que l’appareil local fait partie de l’un des appareils pris en charge. Consultez À propos des appareils VPN pour les connexions.

  2. Pour obtenir de l’aide, contactez le fournisseur de votre appareil local.

Le destinataire ne peut pas gérer la version IKE spécifiée dans l’en-tête (Code d’erreur : 13880, Hex : 0X3638)

Symptôme

Échec de connectivité.

Cause

Non-concordance des versions du protocole IKE

Solution

Vérifiez que la version du protocole IKE (IKE v1 ou IKE v2) est identique sur la ressource de connexion dans Azure et sur la configuration du tunnel de l’appareil VPN local.

Échec dans le calcul Diffie-Hellman (Code d’erreur : 13822, Hex : 0X35FE)

Symptôme

Échec de connectivité.

Cause

Échec du calcul Diffie-Hellman.

Solution

  1. Pour une configuration de stratégie personnalisée sur la ressource de connexion dans Azure, vérifiez que le groupe DH configuré sur le tunnel de l’appareil VPN local a la même configuration.
  2. Pour la configuration du groupe DH par défaut, consultez la configuration des stratégies de connexion IPsec/IKE pour VPN site à site et VNet à VNet afin de vous assurer que la configuration sur le tunnel de l’appareil VPN local dispose de la configuration correspondante.
  3. Si cela ne résout pas le problème, contactez le fournisseur de votre appareil VPN pour approfondir les recherches.

L’ordinateur distant a refusé la connexion réseau (Code d’erreur : 1225, Hex : 0X4C9)

Symptôme

Échec de connectivité.

Cause

La ressource de connexion Azure est configurée en mode Initiateur seul et risque de ne pas accepter les demandes de connexion de l’appareil local.

Solution

Mettez à jour la propriété du mode de connexion sur la ressource de connexion dans Azure en la définissant sur Par défaut ou Répondeur seul. Pour plus d’informations, consultez les paramètres du Mode de connexion.

Étapes suivantes

Pour plus d’informations sur la résolution des problèmes de la passerelle VPN, consultez Résolution des problèmes de connexion site à site.