Notes
L’accès à cette page nécessite une autorisation. Vous pouvez essayer de vous connecter ou de modifier des répertoires.
L’accès à cette page nécessite une autorisation. Vous pouvez essayer de modifier des répertoires.
Symptômes
Lorsque vous essayez de copier, déplacer ou importer plus de 1 000 éléments (tels que des messages électroniques, des contacts et des publications) dans un dossier public dans une seule session Microsoft Outlook, seuls 400 éléments environ sont traités. Dans ce cas, vous recevez l’un des messages d’erreur suivants :
-
Impossible de déplacer les éléments. Impossible de déplacer l’élément. Les éléments ont peut-être déjà été déplacés ou supprimés.
-
Votre administrateur de serveur a limité le nombre d’éléments que vous pouvez ouvrir simultanément. Essayez de fermer les messages que vous avez ouverts ou de supprimer les pièces jointes et les images des messages non envoyés que vous composez.
Par exemple, vous essayez d’importer un fichier .pst ou .csv qui contient plus de 1 000 éléments. Toutefois, seuls environ 400 éléments sont importés dans un dossier public dans Outlook.
Cause
Microsoft Exchange Server a une limite stricte sur le nombre d’éléments qui peuvent être ouverts par une seule boîte aux lettres au cours d’une seule session Outlook. Si le nombre d’éléments ouverts dans Outlook dépasse cette limite, Outlook met un certain temps à libérer les éléments ouverts. Par conséquent, l’opération de copie, de déplacement ou d’importation de ces éléments dans un dossier public en mode en ligne ne se termine pas et les exceptions suivantes sont levées :
- TooManyObjectsOpenedException
- MapiExceptionSessionLimit
Résolution
Pour résoudre ce problème, ouvrez Outlook en mode Exchange mis en cache pour les opérations de copie, de déplacement ou d’importation dans des dossiers publics qui impliquent plus de 1 000 éléments. Outlook récupère les informations requises à partir du fichier de données Outlook hors connexion (.ost) en mode Exchange mis en cache. Utilisez le processus suivant :
- Téléchargez les dossiers publics en mode Exchange mis en cache.
- Ajouter des dossiers publics aux favoris dans Outlook.
- Copiez, déplacez ou importez des éléments dans le dossier public sous Favoris.
Contenu connexe
Impossible de copier ou de déplacer des dossiers publics dans Outlook