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Problèmes de performances Outlook lorsque de nombreux dossiers ou boîtes aux lettres partagés sont ouverts

Numéro de la base de connaissances d’origine : 3136059

Symptômes

Lorsque vous démarrez Microsoft Outlook, que vous changez de dossier ou que vous synchronisez la messagerie, les performances peuvent être lentes. En outre, lorsque vous apportez des modifications ou des ajouts à un calendrier, vous pouvez recevoir le message d’erreur suivant :

Vous n’êtes pas autorisé à créer une entrée dans ce dossier. Cliquez avec le bouton droit sur le dossier, puis cliquez sur Propriétés pour case activée vos autorisations pour le dossier. See the folder owner or your administrator to change your permissions.

Cause

De nombreux dossiers ou boîtes aux lettres partagés, ou les deux, sont ouverts dans Outlook. Dans le cas d’un calendrier partagé, les modifications ou les ajouts ne peuvent pas être effectués tant que le programme n’a pas terminé la synchronisation des mises à jour.

Le nombre de dossiers partagés et de boîtes aux lettres que vous pouvez ouvrir sans problème dépend de plusieurs facteurs, notamment le matériel, la taille des boîtes aux lettres, la taille des dossiers partagés ou des boîtes aux lettres, le nombre de dossiers dans une boîte aux lettres partagée, le nombre d’éléments dans les dossiers et la vitesse du réseau. Un ordinateur doté d’un matériel plus lent, d’une boîte aux lettres volumineuse et d’une connexion réseau lente peut ne pas être en mesure d’ouvrir plus de cinq dossiers partagés ou boîtes aux lettres. Toutefois, un ordinateur plus rapide disposant d’une boîte aux lettres plus petite et d’une connexion réseau rapide peut être en mesure d’ouvrir au moins 10 dossiers partagés ou boîtes aux lettres.

Résolution

Réduisez le nombre de dossiers partagés ou de boîtes aux lettres que vous avez ouverts dans Outlook. Pour ce faire, vous devez d’abord déterminer si vous avez des dossiers partagés ou des boîtes aux lettres partagées ouverts. Si vous avez des boîtes aux lettres partagées ouvertes, vous devez également déterminer comment elles sont ouvertes, par exemple en tant qu’ouverture manuelle en tant que boîte aux lettres supplémentaire ou en raison du mappage automatique.

Une boîte aux lettres partagée apparaît sous votre propre boîte aux lettres dans le volet Dossiers, comme illustré dans la capture d’écran suivante.

Capture d’écran montrant une boîte aux lettres partagée dans le volet Dossiers.

Un dossier partagé apparaît sous le type> de dossier partagé<, tel que Calendrier partagé ou Contacts partagés, comme illustré dans la capture d’écran suivante.

Capture d’écran montrant des dossiers partagés de différents types.

Supprimer une boîte aux lettres partagée

Si vous avez ouvert une boîte aux lettres partagée dans Outlook, elle a été ajoutée manuellement sous Ouvrir ces boîtes aux lettres supplémentaires ou elle a été ouverte automatiquement en raison du mappage automatique. Vous pouvez déterminer comment la boîte aux lettres partagée a été ouverte et supprimer la boîte aux lettres partagée en suivant les étapes décrites dans les sections suivantes.

Supprimer manuellement une boîte aux lettres partagée qui a été ouverte en tant que boîte aux lettres supplémentaire

  1. Sélectionnez Fichier, Paramètres du compte, puis Paramètres du compte.
  2. Sélectionnez le compte Microsoft Exchange, puis cliquez sur Modifier.
  3. Sélectionnez Paramètres supplémentaires.
  4. Sous l’onglet Avancé , vous pouvez afficher toutes les boîtes aux lettres partagées ajoutées manuellement sous Ouvrir ces boîtes aux lettres supplémentaires.
  5. Sélectionnez la boîte aux lettres partagée, puis sélectionnez Supprimer.
  6. Sélectionnez Oui pour confirmer que vous souhaitez supprimer la boîte aux lettres, puis sélectionnez OK.
  7. Sélectionnez Suivant, puis Terminer.
  8. Sélectionnez Fermer dans la fenêtre Paramètres du compte.

Remarque

Si la boîte aux lettres partagée n’apparaît pas sous Ouvrir ces boîtes aux lettres supplémentaires, elle est probablement mappée automatiquement. Pour déterminer si c’est le cas et pour supprimer la boîte aux lettres automatiquement mappée d’Outlook, procédez comme suit.

Exécutez l’outil Tester la configuration automatique de la messagerie pour déterminer s’il existe des boîtes aux lettres mappées automatiquement :

  1. Maintenez la touche Ctrl enfoncée, puis cliquez avec le bouton droit sur l’icône Outlook dans la zone de notification.

  2. Sélectionnez Tester la configuration automatique de la messagerie.

  3. Entrez votre adresse e-mail et votre mot de passe.

  4. Désactivez les options Utiliser Guessmart et Sécuriser l’authentification Guessmart .

  5. Sélectionnez Tester.

  6. Une fois le test terminé, sélectionnez l’onglet XML .

  7. Faites défiler vers le bas jusqu’à voir la <section AlternativeMailbox> , puis recherchez <Type>Delegate</Type> dans le script, comme illustré dans la capture d’écran suivante.

    Capture d’écran montrant la boîte de dialogue Tester la configuration automatique de la messagerie avec une boîte aux lettres mappée automatiquement.

Pour supprimer une boîte aux lettres mappée automatiquement d’Outlook, utilisez l’une des options suivantes :

  1. Supprimez vos autorisations d’accès total de la boîte aux lettres. Il s’agit d’une bonne option si vous n’avez plus besoin d’accéder à la boîte aux lettres partagée.

    Gérer les autorisations d’accès complet

  2. Supprimez le mappage automatique pour la boîte aux lettres partagée. Il s’agit d’une bonne option si vous devez avoir accès à la boîte aux lettres partagée, mais que vous ne souhaitez pas qu’elle soit automatiquement mappée dans Outlook.

Supprimer les dossiers Calendrier, Contacts, Tâches ou Notes partagés

  1. Ouvrez Outlook.

  2. Sélectionnez le dossier Calendrier, Contacts, Tâches ou Notes dans le volet de navigation dans lequel un dossier partagé est ouvert.

  3. Recherchez tous les dossiers partagés sous <Nom> du dossier partagé, comme illustré dans la capture d’écran suivante.

    Capture d’écran montrant des dossiers partagés de différents types.

  4. Cliquez avec le bouton droit sur le dossier partagé, puis sélectionnez Supprimer le dossier ou Supprimer le calendrier, selon le type de dossier. La capture d’écran suivante montre la suppression d’un calendrier partagé.

    Capture d’écran montrant comment supprimer un dossier de calendrier partagé.

    Remarque

    La sélection de Supprimer le calendrier ou Supprimer un dossier dans un calendrier partagé ou un dossier partagé ne supprime pas le dossier de la boîte aux lettres où il réside. Cette action supprime le dossier de votre vue Outlook Supprimer le dossier uniquement.

Suivez les étapes 2 à 4 pour tous les dossiers partagés restants que vous souhaitez supprimer d’Outlook.

Fermer un dossier de boîte de réception partagé

Lorsque vous ouvrez un dossier de boîte de réception partagé, il s’affiche dans Outlook uniquement jusqu’à ce que vous sélectionnons un autre dossier. Il ne reste pas dans la liste des dossiers. Pour supprimer un dossier de boîte de réception partagé, fermez-le en sélectionnant un autre dossier dans votre boîte aux lettres.

Plus d’informations

La plupart des éléments abordés dans cet article peuvent être vérifiés automatiquement par Support Microsoft et l’Assistant Récupération. Démarrez les vérifications automatisées en exécutant le scénario de diagnostics avancés Outlook . Sélectionnez Exécuter lorsque vous y êtes invité par votre navigateur. Dans le rapport généré, passez en revue les éléments sous l’onglet Problèmes trouvés . Pour plus d’informations sur la configuration d’Outlook, De Windows et de l’ordinateur, consultez les paramètres sous l’onglet Affichage détaillé .

Remarque

Support Microsoft et les scénarios de l’Assistant Récupération ne sont pas disponibles pour les nouveaux outlook pour Windows.