Share via


La machine virtuelle Azure est indisponible pendant 15 minutes

Cet article explique pourquoi vous pouvez recevoir une alerte indiquant « La machine virtuelle n’est pas disponible pendant 15 minutes » dans Resource Health ou dans le journal d’activité.

Symptômes

Vous recevez une alerte dans Resource Health ou dans le journal d’activité qui indique : « La machine virtuelle n’est pas disponible pendant 15 minutes ».

Cause

Vous pouvez recevoir cette alerte lorsqu’une machine virtuelle est supprimée, arrêtée, désallouée ou redémarrée. Bien que la notification soit envoyée à partir de la plateforme, l’opération n’est pas nécessairement lancée par la plateforme. Dans certains cas, une fois l’opération terminée, la plateforme continue à signaler une mauvaise santé. Ces rapports indiquent que la machine virtuelle était indisponible pendant plus de 15 minutes. Pour plus d’informations sur le journal d’activité et les données Resource Health, consultez la section « Temps d’arrêt des machines virtuelles manquantes dans le journal d’activité » de Comprendre un redémarrage du système pour une machine virtuelle Azure.

Plus d’informations

Microsoft investit dans une meilleure coordination de l’intégrité de la plateforme et dans la création de rapports. Cet investissement fait partie du Projet Flash. Ce projet est conçu pour afficher des informations hautement précises et exploitables sur la disponibilité des machines virtuelles.

Pour plus d’informations sur Azure Resource Health, consultez vue d’ensemble Resource Health.

Contactez-nous pour obtenir de l’aide

Pour toute demande ou assistance, créez une demande de support ou posez une question au support de la communauté Azure. Vous pouvez également soumettre des commentaires sur les produits à la communauté de commentaires Azure.