Notes
L’accès à cette page nécessite une autorisation. Vous pouvez essayer de vous connecter ou de modifier des répertoires.
L’accès à cette page nécessite une autorisation. Vous pouvez essayer de modifier des répertoires.
S’applique à : ✔️ Machine virtuelles Windows
Cet article fournit des étapes pour résoudre les problèmes où le processus Sysprep empêche le démarrage d’une machine virtuelle (VM) Azure.
Symptôme
Lorsque vous utilisez les diagnostics de démarrage pour afficher la capture d’écran de la machine virtuelle, vous verrez que la capture d’écran affiche une erreur d’installation de Windows pendant que l’installation de Windows démarre les services. L’erreur affichera le message :
Windows nʼa pas pu terminer la configuration du système. Pour tenter de reprendre la configuration, redémarrez l’ordinateur. Le programme d’installation démarre les services.
Cause
Cette erreur se produit lorsque le système d’exploitation (OS) est incapable de terminer le processus Sysprep. Cette erreur se produit lorsque vous tentez un démarrage initial d’une machine virtuelle généralisée. Si vous rencontrez ce problème, recréez l’image généralisée, car l’image est dans un état non déployable et ne peut pas être récupérée.
Solution
Conseil
Si vous disposez d’une sauvegarde récente de la machine virtuelle, vous pouvez essayer de restaurer la machine virtuelle à partir de la sauvegarde pour résoudre le problème de démarrage.
Pour résoudre ce problème, suivez les conseils Azure sur la préparation/capture d’une image et préparez une nouvelle image généralisée.
Contactez-nous pour obtenir de l’aide
Pour toute demande ou assistance, créez une demande de support ou posez une question au support de la communauté Azure. Vous pouvez également soumettre des commentaires sur les produits à la communauté de commentaires Azure.