Notes
L’accès à cette page nécessite une autorisation. Vous pouvez essayer de vous connecter ou de modifier des répertoires.
L’accès à cette page nécessite une autorisation. Vous pouvez essayer de modifier des répertoires.
Cet article vous aide à résoudre les problèmes lorsque les utilisateurs ne peuvent pas accéder à Microsoft Dynamics 365 via le complément Microsoft Copilot for Sales pour Outlook.
Note
Microsoft Sales Copilot est renommé Microsoft Copilot for Sales en janvier 2024. La capture d’écran de cet article sera bientôt mise à jour avec le nouveau nom.
Qui est affecté ?
Type de condition requise | Description |
---|---|
Application cliente | Complément Copilot for Sales Outlook |
Plateforme | Clients de bureau et web |
Système d’exploitation | Windows et Mac |
Déploiement | Géré par l’utilisateur et géré par l’administrateur |
CRM | Dynamics 365 |
Utilisateurs | Utilisateurs qui tentent de se connecter à l’environnement Dynamics 365 à partir de Copilot for Sales |
Symptômes
Une fois qu’un utilisateur se connecte à Dynamics 365 via le complément Copilot for Sales pour Outlook, le message d’erreur suivant s’affiche :
Vous ne semblez pas avoir accès à Dynamics 365. Contactez votre administrateur ou connectez-vous avec un autre compte Microsoft.
Cause
L’utilisateur n’a pas les rôles de sécurité requis.
Pour utiliser Copilot for Sales, les utilisateurs doivent disposer d’une licence Dynamics 365 valide et attribuer les rôles de sécurité appropriés. Ces rôles disposent des autorisations requises pour que Copilot for Sales fonctionne correctement.
Résolution
Les rôles de sécurité suivants doivent être attribués à chaque utilisateur à l’aide de Copilot for Sales :
- Salesperson
- Utilisateur de base
- Sales Copilot User
Pour plus d’informations sur l’affectation de rôles de sécurité aux utilisateurs dans affecter un rôle de sécurité à un Utilisateur.
Plus d’informations
Si votre problème n’est toujours pas résolu, accédez au Copilot for Sales - Microsoft Community Hub pour communiquer avec nos experts.