Message d’erreur lorsque vous essayez d’installer une imprimante réseau dans Windows 7 : « 0x0000052e »

Cet article fournit une solution de contournement à une erreur « 0x0000052e » qui se produit lorsque vous essayez d’installer une imprimante réseau dans Windows 7.

S’applique à :Windows 7 Service Pack 1
Numéro de la base de connaissances d’origine : 2269296

Symptômes

Lorsque vous essayez d’installer une imprimante réseau sur un ordinateur exécutant Windows 7, le message d’erreur suivant s’affiche :

Windows ne peut pas se connecter à l’imprimante (détails : Échec de l’opération avec erreur 0x0000052e)

Cause

Ce problème peut se produire si les informations d’identification sur le client Windows 7 ne correspondent pas aux informations d’identification stockées sur le serveur d’impression. Le message d’erreur « 0x0000052e » indique l’erreur suivante :

« Échec de connexion : nom d’utilisateur inconnu ou mot de passe incorrect. »

Solution de contournement

Pour contourner ce problème, utilisez l’une des méthodes suivantes.

Solution de contournement 1

Avant d’ajouter l’imprimante réseau, ouvrez une fenêtre d’invite de commandes et tapez ce qui suit à l’invite de commandes :

start \\<servername>\<printername>

Remarque

Dans cette commande, <servername> représente le nom du serveur d’impression et <printername> représente le nom de partage de l’imprimante.

Dans la fenêtre d’authentification, entrez les informations d’identification appropriées.

Solution de contournement 2

Stockez des informations d’identification approuvées dans le Gestionnaire d’informations d’identification. Pour cela, procédez comme suit :

  1. Dans Panneau de configuration, ouvrez le Gestionnaire d’informations d’identification.
  2. Cliquez sur Ajouter des informations d’identification Windows.
  3. Dans la boîte de dialogue, entrez un nom de serveur d’impression approprié. Ensuite, entrez un nom d’utilisateur et un mot de passe approuvés sur le serveur d’impression.
  4. Cliquez sur OK.

Informations supplémentaires

Ce comportement est différent dans les versions antérieures de Windows. Dans ces versions, vous êtes invité à entrer des informations d’identification si la connexion échoue en raison d’un nom d’utilisateur inconnu ou d’un mot de passe incorrect.

Collecte de données

Si vous avez besoin de l’aide du support Microsoft, nous vous recommandons de collecter les informations en suivant les étapes mentionnées dans Collecter des informations à l’aide de TSS pour les problèmes liés à l’expérience utilisateur.