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Les images PNG ne s’impriment pas correctement dans Word 2010 après la modification du paramètre de mise à l’échelle de l’affichage du système dans Windows 7

Cet article décrit un problème dans lequel les images PNG ne s’impriment pas correctement dans Word 2010 après la modification du paramètre de mise à l’échelle de l’affichage système dans Windows 7.

S’applique à : Windows 7 Service Pack 1
Numéro de base de connaissances d’origine : 3101023

Symptômes

Examinez le cas suivant :

  • Vous disposez d’un ordinateur Windows 7 sur lequel Microsoft Word 2010 est installé.
  • Vous disposez d’un document Word qui contient une image PNG.
  • Dans Panneau de configuration, vous modifiez la mise à l’échelle de l’affichage Windows du paramètre par défaut plus petit - 100 % (valeur par défaut) sur Moyen - 125 %.
  • Dans Word, vous imprimez le document dans un pilote d’imprimante XPS.

Après avoir imprimé le document Word, vous remarquerez que les bords de l’image PNG sont coupés sur l’impression.

Cause

Ce problème peut se produire car l’image PNG ne contient pas le segment pHYs (dimensions de pixels physiques) pour spécifier la taille de chaque pixel de l’image.

Solution de contournement

Pour contourner ce problème, effectuez les étapes suivantes :

  1. Démarrez Word 2010.
  2. Cliquez avec le bouton droit sur l’image PNG, puis cliquez sur Mettre en forme l’image.
  3. Modifiez l’un des paramètres de curseur Sharpen et Ramollir ou Adoucir ou Contraste .
  4. Cliquez sur Fermer pour enregistrer les modifications.
  5. Cliquez à nouveau avec le bouton droit sur l’image PNG, puis rétablissez les paramètres du curseur à leurs positions d’origine.
  6. Cliquez sur Fermer pour enregistrer les modifications.

Cette modification des paramètres d’image ajoute le bloc pHYs à l’image PNG et lui permet d’imprimer correctement.

Collecte de données

Si vous avez besoin de l’aide du support Microsoft, nous vous recommandons de collecter les informations en suivant les étapes mentionnées dans Collecter des informations à l’aide de TSS pour les problèmes liés à l’expérience utilisateur.