Se muestran mensajes de error al intentar iniciar sesión en Microsoft Dynamics 365 (en línea)
En este artículo se proporciona una solución a los mensajes de error que se muestran al intentar iniciar sesión en Microsoft Dynamics 365 (en línea).
Se aplica a: Microsoft Dynamics CRM Online
Número de KB original: 3210340
Síntomas
Cuando intenta iniciar sesión en Microsoft Dynamics 365 (en línea), recibe uno de los siguientes errores:
"Usted no es miembro de esta organización
Usted (<nombre de usuario>) no pertenece al nombre> de la organización<. Compruebe el nombre de la organización e intente iniciar sesión de nuevo".
"Su cuenta se ha deshabilitado
La cuenta (<nombre de usuario>) está deshabilitada y ya no tiene el privilegio de acceder a esta organización. Póngase en contacto con el administrador de Microsoft Dynamics CRM Online para obtener ayuda."
"No se encontró ninguna instancia para este identificador de usuario
Ha iniciado sesión con un identificador de usuario que no puede iniciar sesión en Dynamics 365. Póngase en contacto con el administrador para asegurarse de que tiene una cuenta de usuario Dynamics 365 válida."
"Autorización de usuario no válida
La autenticación de usuario que se pasa a la plataforma no es válida".
Causa
Este error puede producirse si hay un grupo de seguridad asociado a la instancia de Dynamics 365 y no es miembro de ese grupo de seguridad.
Solución
Pida al administrador de Dynamics 365 que le agregue al grupo de seguridad asociado a la instancia de Dynamics 365 a la que intenta acceder.
Si es administrador de Dynamics 365, vaya al Centro de administración de Dynamics 365. Seleccione la instancia de Dynamics 365 a la que el usuario no puede acceder y, a continuación, seleccione el botón Editar. Si se rellena el campo Grupo de seguridad, compruebe que el usuario es miembro de ese grupo. Si el grupo de seguridad se administra en Office 365, puede agregar el usuario al grupo desde el área Usuarios o el área Grupos del portal de Office 365.
Si sigue sin poder acceder a Dynamics 365 (en línea), consulte Acerca de la Soporte técnico de Microsoft y Recovery Assistant, que incluye un diagnóstico diseñado para solucionar problemas de inicio de sesión.
Más información
Para obtener más información sobre cómo acceder al Centro de administración de Dynamics 365 desde Office 365 portal, seleccione aquí.
Para obtener más información sobre cómo controlar el acceso a Dynamics 365 instancias mediante grupos de seguridad, seleccione Iniciar sesión en Dynamics 365 y aplicaciones de Office.