שתף באמצעות


אין אפשרות לגשת ללוח השנה Outlook Web App בסביבה Exchange Server אישית

מספר KB מקורי: 2780262

מאפייני הבעיה

כאשר משתמשים מנסים לגשת ללוח השנה ב- Outlook Web App בסביבה של Exchange Server 2010, Exchange Server 2013 או Exchange Server 2016, המשתמשים מקבלים את הודעת השגיאה הבאה:

הפריט שניסית לגשת אליו אינו קיים עוד.
הפריט לא נמצא. ייתכן שאתה או נציג העברתם או מחקתם אותו באמצעות מחשב אחר או טלפון נייד.

הערה

בעיה זו משפיעה על כל המשתמשים בסביבה.

סיבה

בעיה זו מתרחשת מאחר שמדיניות שיתוף לוח השנה המהווה ברירת מחדל חסרה.

פתרון

כדי לפתור בעיה זו, בצע את הפעולות הבאות:

  • הפעל את הפקודה הבאה כדי ליצור מדיניות חדשה לשיתוף לוח שנה:

    New-SharingPolicy "Default Sharing Policy" -Enabled $true -Domains *:CalendarSharingFreeBusySimple -Default $true
    
  • פתח את Internet Information Services (IIS) Manager ולאחר מכן מיחזור מאגרי היישומים MSExchangeOWAAppPool ו- MSExchangeOWACalendarAppPool.