שתף באמצעות


Outlook Web App נפתח בגירסה הקלה כאשר נעשה בה שימוש ב- Microsoft 365 למרות שלמשתמש יש דפדפן אינטרנט נתמך

מספר KB מקורי: 2506626

מאפייני הבעיה

כאשר משתמש פותח Outlook Web App בסביבה של Microsoft 365, Outlook Web App נפתח רק בגירסה הקלה. לכן, למשתמש אין גישה לערכה המקיפה של התכונות הזמינות בגירסה הרגילה של Outlook Web App. מצב זה מתרחש למרות שלמשתמש יש דפדפן אינטרנט התומך בערכת התכונות המקיפה בגירסה הרגילה של Outlook Web App.

משתמשים אחרים בארגון שלך אינם נתקלים בתסמינים אלה. כאשר משתמשים אחרים פותחים Outlook Web App, יש להם גישה לערכת התכונות המקיפה הזמינה ב- Outlook Web App.

סיבה

תרחיש זה מתרחש אם המשתמש בוחר בשוגג את האפשרות השתמש בחוויה עיוורת וראייה לקויה ב- Outlook Web App.

פתרון

כדי לפתור בעיה זו, בצע את הפעולות הבאות:

  1. ודא שהמשתמש משתמש בדפדפן אינטרנט נתמך.

  2. בתיבה Outlook Web App, בחר אפשרויות.

    צילום מסך של הגירסה הקלה של Outlook Web App המציג את לחצן 'אפשרויות'.

  3. בחלונית הניווט מימין, בחר את Outlook Web App ולאחר מכן נקה את תיבת הסימון השתמש בגירסה הקלה של Outlook Web App זו.

  4. בחר שמור בחלק העליון של הדף.

  5. צא מ- Outlook Web App. בפעם הבאה שהמשתמש נכנס ל- Outlook Web App, המשתמש מוצג עם הגירסה הרגילה של Outlook Web App.

מידע נוסף

הגירסה הקלה של Outlook Web App ממוטבת כדי לתמוך במשתמשים עיוורים או לקויי ראייה. בנוסף, הוא תומך בדפדפני אינטרנט ישנים יותר. לקבלת מידע נוסף על הגירסה הקלה של גירסת Outlook Web App, ראה מידע נוסף על הגירסה הקלה של Outlook.

לקבלת מידע נוסף על תכונות הנגישות ב- Microsoft 365, ראה תמיכה בנגישות עבור Outlook.

עדיין זקוק לעזרה? עבור אל קהילת Microsoft.