הערה
הגישה לדף זה מחייבת הרשאה. באפשרותך לנסות להיכנס או לשנות מדריכי כתובות.
הגישה לדף זה מחייבת הרשאה. באפשרותך לנסות לשנות מדריכי כתובות.
בעיה
משתמשי Microsoft 365 שנכנסו ליישום Office באמצעות חשבון Active Directory שלהם ממחשב המצורף לתחום יוצאים מיישום Office. בפעם הבאה שהמשתמשים יפתחו את יישום Office, הם לא ייכללו באופן אוטומטי. המשתמשים צריכים להיכנס באופן ידני ליישום Office.
סיבה
התנהגות זו צפויה. כאשר משתמש נכנס לסביבה המקומית באמצעות חשבון Active Directory שלו, המשתמש נכנס ליישום של Office באמצעות אותם אישורים. כאשר המשתמש יוצא מיישום של Office, מוגדר מפתח רישום שמונע מהמשתמש להיכנס באופן אוטומטי בפעם הבאה שהוא פותח את יישום Office.
פתרון
חשוב
בצע בקפידה את השלבים בסעיף זה. שינוי שגוי של מערכת הרישום עלול לגרום לבעיות חמורות. לפני שתשנה אותו, גבה את הרישום לצורך שחזור למקרה שיתרחשו תקלות.
מחק את מפתח הרישום SignedOutADUser. לשם כך, בצע את השלבים הבאים:
פתח את עורך הרישום.
אתר את מפתח הרישום הבא ולאחר מכן לחץ עליו:
<HKEY_CURRENT_USER\Software\Microsoft\Officex.0>\Common\Identity
הערה
<מציין המיקום x.0> מייצג את גירסת Office שלך (16.0= Office 2016, 15.0= Office 2013, 14.0 = Office 2010)
לחץ באמצעות לחצן העכבר הימני על מפתח הרישום SignedOutADUser ולאחר מכן לחץ על מחק.
כשתתבקש לאשר את המחיקה, לחץ על כן.
מידע נוסף
עדיין זקוק לעזרה? עבור אל Microsoft Community או אל אתר הפורומים של Microsoft Entra.