שתף באמצעות


הכרטיסיה מעקב אחר פגישות ב- Outlook אינה מעודכנת

מאפייני הבעיה

שקול את התרחיש הבא:

  1. אתה משתמש ב- Microsoft Outlook כדי לתזמן פגישה ולהזמין משתתפים.
  2. המשתתפים מקבלים או דוחים את הפגישה וישלחו את התגובות שלהם לפגישה.
  3. אתה רואה את התגובות לפגישה בתיקיה 'תיבת דואר נכנס' ב- Outlook.

בתרחיש זה, בעת פתיחת הפגישה שתוזמנת מהתיקיה לוח שנה, אתה מבחין כי הדף מעקב אינו מציג ערכים מעודכנים בעמודה תגובה.

בנוסף, אם הפעלת את האפשרות עדכון מידע מעקב ולאחר מכן מחקת תגובות ב- Outlook, תגובות הפגישה לא יימחקו כצפוי.

סיבה

התגובות לפגישה מעובדות על-ידי לקוח, מכשיר או יישום של ספק חיצוני אחר. פריטים אלה עשויים לכלול, אך אינם מוגבלים לפריטים הבאים.

  • תוספות של Outlook
  • תוכנית אחסון דואר בארכיון
  • מכשירים המשתמשים באובייקטי נתונים של שיתוף פעולה (CDO) כדי לסנכרן עם תיבת הדואר או לוח השנה שלך ב- Microsoft Exchange
  • מכשירים המשתמשים ב- Microsoft Exchange ActiveSync (EAS) כדי לסנכרן עם תיבת הדואר או לוח השנה שלך

הערה

אם המשתתפים מקבלים את הפגישה ובחרו לא לשלוח תגובה, צפוי שכרטיסית המעקב לא תעדכן בתגובה שלהם.

פתרון

כדי לקבוע אם תוספות של Outlook גרמו לעיבוד התגובה לפגישה, הפוך את תוספות Outlook ללא זמינות באופן זמני ולאחר מכן נסה לשחזר את הבעיה. אם הבעיה אינה מתרחשת כאשר התוספות אינן זמינות, ייתכן שיהיה צורך בחקירה נוספת של התוספות.

לקבלת מידע נוסף אודות הפיכת תוספות ללא זמינות ב- Outlook, ראה הצגה, ניהול והתקנה של תוספות בתוכניות Office.

כדי לקבוע אם מכשיר נייד גרם לעיבוד תגובת הפגישה, קבע אם יש לך מכשירים ניידים המשמשים באופן קבוע לסינכרון מול לוח השנה של Exchange. הקפד לשדרג למערכת ההפעלה החדשה ביותר של המכשיר הנייד שלך כדי להימנע מבעיות ידועות שכבר נפתרו. הפוך את הגישה למכשיר הנייד ללא זמינה באופן זמני ולאחר מכן נסה לשחזר את אופן הפעולה. אם אופן הפעולה לא מתרחש, ייתכן שיהיה צורך בחקירה נוספת של המכשיר הנייד.

באפשרותך גם לבדוק את הגורם לאוה הפעולה באמצעות MFCMapi כדי לסקור את פריט לוח השנה. MFCMapi הוא לקוח API של העברת הודעות (MAPI) החושף מידע נוסף אודות תיקיות ופריטים בתיבת דואר של Exchange. הורד את MFCMAPI מ - github (גלול מטה ולאחר מכן לחץ על המהדורה האחרונה).

כדי לקבוע אם התגובה לפגישה עובדה על-ידי פריט שאינו Outlook, בצע את הפעולות הבאות:

  1. במחשב הלקוח של Outlook, צור פגישה ולאחר מכן שלח הזמנה לפגישה למשתתף.

  2. צא מ-Outlook.

  3. בקש מהמשתתף לקבל את ההזמנה לפגישה ולאחר מכן בקש ממנו לשלוח תגובה בחזרה למארגן.

  4. במחשב הלקוח שלך, השאר את Outlook סגור.

  5. השתמש ב- MFCMapi כדי לבחון את תגובת הפגישה שהמשתתף שלח. לשם כך, בצע את הפעולות הבאות:

    1. הפעל את MFCMAPI.exe.

    2. לחץ על תפריט הפעלה ולאחר מכן לחץ על כניסה.

    3. אם תתבקש לספק פרופיל, בחר את שם הפרופיל שלך ולאחר מכן לחץ על אישור.

    4. בחלונית העליונה, אתר את השורה המתאימה לתיבת הדואר שלך ולחץ עליה פעמיים.

    5. בחלונית הניווט (החלונית הימנית), הרחב את גורם מכיל של בסיס ולאחר מכן הרחב את IPM_SUBTREE.

      הערה

      אם הפרופיל שבחרת בשלב 5C מתחבר לתיבת הדואר שלך ב- Exchange במצב מקוון, הרחב את החלק העליון של מאגר המידע במקום את IPM_SUBTREE.

    6. לחץ פעמיים על התיקיה 'תיבת דואר נכנס' כדי לפתוח חלון חדש המציג את התוכן שלה.

    7. חפש את פריט התגובה לפגישה שהמשתתף שלח לך ולאחר מכן בחר אותו. אל תלחץ פעמיים כדי לפתוח אותו.

    8. בחלונית התחתונה, אתר את PR_PROCESSED המאפיין בעמודה שמות מאפיינים .

      • אם תגובת הפגישה כוללת PR_PROCESSED אוטומטי, ואם המאפיין מוגדר ל- True, תגובת הפגישה עובדה על-ידי לקוח, מכשיר או יישום של ספק חיצוני אחר. לכן, בעת הפעלת Outlook, הוא מחשיב שפריט זה כבר עובד ולא מעדכן את המעקב בפריט לוח השנה.
      • אם תגובת הפגישה אינה כוללת את PR_PROCESSED, תגובת הפגישה לא עובדה.
  6. השתמש ב- MFCMapi כדי לאתר את תגובת הפגישה של המשתתף. לשם כך, בצע את הפעולות הבאות:

    1. פתח את התיקיה לוח שנה ולאחר מכן אתר את הפריט.
    2. בעמודה שם מאפיין, אתר את PR_RECIPIENT_TRACKSTATUS המאפיין ולאחר מכן הבט בעמודה תצוגה חכמה. להלן ערכים אפשריים:
      • דגלים: respNone
      • דגלים: respAccepted
      • דגלים: respDeclined
      • דגלים: respTentative