הערה
הגישה לדף זה מחייבת הרשאה. באפשרותך לנסות להיכנס או לשנות מדריכי כתובות.
הגישה לדף זה מחייבת הרשאה. באפשרותך לנסות לשנות מדריכי כתובות.
מספר KB מקורי: 4502145
מאפייני הבעיה
שקול את התרחיש הבא:
- אתה עובד במצב Cached ב- Microsoft Outlook.
- הוענקה לך הרשאת נציג עבור לוח שנה של משתמש אחר.
- בלוח השנה של המשתמש האחר, אתה יוצר בקשה לפגישה ולאחר מכן מוסיף משתמשים לפגישה באמצעות מסייע התזמון.
- אתה מזין פרטי פגישה בבקשה, ואתה ממתין לשמירה אוטומטית של הבקשה בתיקיה טיוטות .
- אתה מוסיף פגישת Skype או Teams על-ידי פגישת Skype חדש או פגישת Teams חדשה ברצועת הכלים.
- בחר שלח כדי לשלוח את ההזמנה לפגישה לאחר שהטיוטה נפתחה במשך כמה שעות.
במצב זה, תופיע הודעת שגיאה מסוג Stop שדומה להודעה הבאה:
אין אפשרות לשמור שינויים בפגישה. הפגישה עודכנה על-ידי אדם אחר. סגור ופתח מחדש את הפגישה ולאחר מכן בצע את העדכונים. אין אפשרות לבצע את הפעולה מאחר שההודעה השתנתה.
בנוסף, ייתכן שתבחין כי הפגישה אינה מוצגת בלוח השנה של המאציל. עם זאת, ההזמנה לפגישה נמסרה בהצלחה למשתתפים.
הערה
שימוש בתוספת של שיחות ועידה של ספקים חיצוניים במקום בפקודות המקוריות 'פגישה חדשה' פגישת Skype' ו'פגישת Teams חדשה' עלול גם הוא לגרום לבעיה זו.
סיבה
ההודעה אינה נשמרת עקב התנגשות בין פרטי הפגישה המאוחסנים בזיכרון לבין פרטי הפגישה בעותק המאוחסן במטמון המקומי. Outlook כולל תכונה מוכללת לשמירה אוטומטית של הודעות טיוטות לאחר שלוש דקות.
Outlook מפצל את עיבוד הפגישה לשני חלקים:
- שמירת הפגישה
- שליחת ההזמנה לפגישה
במצב זה, שליחת הפגישה הצליחה, אך שמירת הפגישה נכשלת.
פתרון
כדי לעקוף בעיה זו, הימנע משמירה של הפגישה לפני שליחתה. עליך גם לבטל את התכונה 'שמירה אוטומטית' של Outlook או להגביר את זמן ההשהיה לפני שמירה אוטומטית של הודעות.
כדי להגדיר את תכונת השמירה האוטומטית, בצע את הפעולות הבאות:
- עבור אל דואר>אפשרויות>קובץ.
- במקטע שמירת הודעות, נקה את תיבת הסימון שמור אוטומטית או הגדל את משך זמן ההשהיה לפני שמירה אוטומטית של פריטים טיוטות.
טווח הערכים עבור שמירה אוטומטית הוא בין1 ל - 99 דקות. שקול להגדיל את הערך ל- 10 דקות או יותר כדי לאפשר זמן רב יותר לשינוי תוכן הפגישה.
בנוסף, נציגים יכולים לשקול להשתמש ב- Outlook באינטרנט (OWA) כדי ליצור פגישות. OWA אינו מושפע מבעיה זו.
Status
תיקון לבעיה זו זמין בגירסת Build של השירות 15.20.2730.00 וגירסאות מתקדמות יותר. באפשרותך להשתמש בתיבת הדו-שיח מצב חיבור כדי לאמת את גירסת השירות. לקבלת מידע נוסף, ראה תיאור של תיבת הדו-שיח 'מצב חיבור' ב- Outlook.
בעיה זו נגרמת על-ידי מסייעים מבוססי Exchange (EBAs) בשירות שכותבים שינויים בפריט הפגישה. פעולה זו יוצרת בעיה בפתרון התנגשויות. התיקון הנוכחי הוא לדלג על כל ההודעות על טיוטות פגישה כך ש- EBA או ItemAssistant לא יוכלו לשנות את טיוטת הפגישה. כאשר הפגישה מתעדכנת מטיוטה לפריטים שאינם טיוטות, ההודעה ל- EBAs ו- ItemAssistants מבצעת שינויים בפריט הפגישה. פתרון זה יעכב את ה- EBAs וימנע את התרחשות השגיאה במשך כ- 1.5 שעות לאחר שמירת הפגישה. כדי להימנע מההתנגשות ומהשגיאה, שלח את ההזמנה לפגישה תוך 1.5 שעות ממתן שמירת פריט הפגישה.
צוותי Outlook עובדים על פתרון לטווח ארוך שימנע פעולות עריכה בלתי צפויות של מאפייני EBA הייעד לסוף שנת 2020.