הערה
הגישה לדף זה מחייבת הרשאה. באפשרותך לנסות להיכנס או לשנות מדריכי כתובות.
הגישה לדף זה מחייבת הרשאה. באפשרותך לנסות לשנות מדריכי כתובות.
מאפייני הבעיה
בעת פרסום טופס באמצעות Outlook בכל ספריית טפסים (כגון ספריית הטפסים הארגוניים בתיקיות ציבוריות או בתיבת דואר של משתמש), מתקבלת הודעת השגיאה הבאה:
אין אפשרות לפרסם את הטופס. הפעולה נכשלה.
סיבה
בעיה זו עלולה להתרחש אם תוכנת אנטי-וירוס או תוספת של Microsoft Outlook מפריעים לתהליך הפרסום של Outlook.
פתרון
כדי לפתור בעיה זו, קבע תצורה של אי-הכללות של אנטי-וירוס, כפי שמפורט במניעת וירוסים. אם הבעיה נמשכת, הפוך תוספות Outlook ללא זמינות באמצעות השלבים הבאים.
חשוב
בצע בקפידה את השלבים בסעיף זה. שינוי שגוי של מערכת הרישום עלול לגרום לבעיות חמורות. לפני שתשנה אותו, גבה את הרישום לצורך שחזור למקרה שיתרחשו תקלות.
פתח את עורך הרישום כמנהל מערכת. לשם כך, בחר התחל, הזן regedit, לחץ באמצעות לחצן העכבר הימני על עורך הרישום בתוצאות החיפוש ולאחר מכן בחר הפעל כמנהל מערכת.
נווט אל כל אחד ממפתחות המשנה הבאים של הרישום ולאחר
loadbehavior
מכן שנה את הערך ל- 0 עבור כל התוספות שאינן של Microsoft:HKEY_CURRENT_USER\Software\Microsoft\Office\Outlook\AddIns
HKEY_LOCAL_MACHINE\Software\Microsoft\Office\Outlook\AddIns
HKEY_LOCAL_MACHINE\Software\WOW6432node
HKEY_CURRENT_USER\Software\Policies\Microsoft
HKEY_LOCAL_MACHINE\Software\Policies\Microsoft
הפעל מחדש את Outlook ופרסם את הטופס שוב.
אם הבעיה לא נפתרה, אסוף את המידע הבא ולאחר מכן פנה לתמיכה של Microsoft כדי לזהות איזה תהליך נועל את Outlook.
אסוף מנהלי התקנים של מיני-סינון
פתח חלון שורת פקודה כמנהל מערכת ולאחר מכן הפעל כדי
FLTMC
להציג רשימה של מנהלי ההתקנים של מערכת הקבצים (מיני-סינון). להלן דוגמה של הפלט:בצע לכידת Procmon עבור התהליך:
- הורד את Process Monitor.
- שמור את הכלי באופן מקומי וחלץ את הקבצים.
- לחץ פעמיים על Procmon.exe כדי להפעיל את Process Monitor.
- שכפול הבעיה, עבור לחלון צג התהליכים ולאחר מכן בחר בסמל הזכוכית המגדלת בסרגל הכלים כדי להפסיק את לכידת יומן הרישום.
- בחר שמירת קובץ>כל>האירועים ולאחר מכן שמור את יומן הרישום של צג התהליך בתבנית PML.
- שתף את קובץ ה- PML עם התמיכה של Microsoft לצורך ניתוח.