שתף באמצעות


ביצועי Outlook איטיים בסביבה של Microsoft 365

מאפייני הבעיה

כאשר אתה משתמש ב-Microsoft Outlook יחד עם Microsoft 365, אתה נתקל באחד או יותר מהתסמינים הבאים:

  • Outlook מגיב באיטיות בעת ניסיון לפתוח הודעות דואר אלקטרוני.
  • בעת שליחת הודעת דואר אלקטרוני, ההודעה מופיעה בתיקיה תיבת דואר יוצא למשך זמן רב.
  • Outlook מגיב באיטיות בעת ניסיון להוסיף קובץ מצורף. נוסף לכך, אתה מקבל את הודעת השגיאה הבאה:

    Outlook מאחזר מידע מהשרת

סיבה

בעיה זו עלולה להתרחש בגלל אחת או יותר מהסיבות הבאות:

בעיה זו עשויה להיגרם כתוצאה מבעיה Exchange Online השרת. במקרה זה, היכנס לפורטל Microsoft 365 באמצעות אישורי המנהל שלך ולאחר מכן בחר תקינות השירות כדי לקבוע אם לקוחות אחרים חווים את אותה בעיה. אם לקוחות אחרים נתקלים בבעיה, הבעיה אמורה להסתיים כאשר אירוע הפרעת השירות נפתר.

כמו כן, קבע אם בעיות ברשת מקומיות עלולות לגרום לבעיה. הדבר כולל בעיות המשפיעות על שרת ה-Proxy המקומי, חומת האש או ספק שירותי האינטרנט שלך.

פתרון

כדי לפתור בעיה זו, בצעו את השלבים הבאים:

  1. ודא שהעדכונים האחרונים עבור Outlook מותקנים. לקבלת מידע נוסף, ראה כיצד להתקין את העדכונים האחרונים ביותר עבור Microsoft Outlook (אנגלית בלבד).

    בדוק אם הבעיה נפתרה. אם הבעיה נמשכת, עבור לשלב 2.

  2. לצורך כך, השתמש באחד ההליכים הבאים, בהתאם לגירסת ה-Word שברשותך.

    אם הבעיה נמשכת, עבור לשלב 3.

  3. נסה את הפעולות הבאות:

    • בחר אבחון מתקדם של Outlook ולאחר מכן בחר הפעלה כאשר תתבקש מהדפדפן שלך.

      הערה

      אבחון זה יוצר מידע מפורט על תצורת Outlook שלך ומספק פתרונות לכל בעיות ידועות שמתגלות. זה גם נותן לך את האפשרות להעלות את התוצאות שלך ל-Microsoft כדי שמהנדס תמיכה יוכל לסקור אותם לפני שתבצע שיחת תמיכה.

    • הפוך את Skype for Business Online (לשעבר Lync Online) ללא זמין. אם Outlook משולב עם Skype for Business Online בסביבה של Microsoft 365, השילוב עשוי להשפיע על ביצועי Outlook. כדי להפוך את Skype for Business Online ללא זמין עם Outlook, בצע את הפעולות הבאות:

      1. פתח את Lync, בחר את סמל גלגל השיניים בפינה השמאלית העליונה, הצבע על כלים ולאחר מכן בחר אפשרויות.
      2. בחר אישי ולאחר מכן נקה את תיבות הסימון באזור מנהל מידע אישי.
      3. בחר אישור ולאחר מכן הפעל מחדש את Outlook ו- Lync.

עדיין זקוק לעזרה? עבור אל קהילת Microsoft.