שתף באמצעות


קריאות למערכת ניתוב השיחות של UM נכשלות בעת שימוש בפתיחות מותאמות אישית

מאפייני הבעיה

כאשר אתה מתקשר למערכת ניתוב שיחות של Microsoft Exchange UM Online, אתה מקבל את הודעת השגיאה הבאה:

מצטערים שאירעה שגיאת מערכת, להתראות

בעיה זו עשויה להשפיע על כל לקוח שמשתמש ב- Microsoft Exchange UM Online Integrated יחד עם שרת Lync (Skype for Business) מקומי או ב- PBX מקומי המשתמש בפקד גבול הפעלה (SBC).

בעיה זו ידועה להתרחש רק אם יש לך מערכת ניתוב שיחות מקוונת של UM המוגדרת לקבל ברכות מותאמות אישית.

סיבה

בעיה זו מתרחשת עקב תנאי שפגם את ברכות מותאמות אישית שהועלו. לתהליך UM אין אפשרות להביא את הפתיח הפגם. לכן, השיחה נכשלת ומחזירה את הודעת השגיאה המוזכרת בסעיף 'מאפייני הבעיה'.

פתרון

כדי לעקוף בעיה זו, השתמש בשיטות הבאות בסדר הנתון.

שיטה 1

  1. מחק את כל ברכות מותאמות אישית (ברכות פתיחה, ברכות ניווט בתפריט) מתוך מערכת ניתוב השיחות המקוונת של UM.

    הערה

    פעולה זו מפעילה את ברכת מערכת ניתוב השיחות המוגדרת כברירת מחדל, "ברוך הבא למערכת ניתוב השיחות של Microsoft Exchange".

  2. המתן לסיום השכפול.

  3. בדוק שיחות אל מערכת ניתוב השיחות כאשר היא מוגדרת לברכת ברירת המחדל.

  4. אם השיחות פועלות כעת בהצלחה, העלה את הפתיח המותאם אישית בחזרה אל מערכת ניתוב השיחות המקוונת של UM.

  5. המתן לסיום השכפול.

  6. בדוק שוב שיחות אל מערכת ניתוב השיחות.

  7. אם השיחות נכשלות שוב, עבור לשיטה 2.

שיטה 2

  1. מחק את מערכת ניתוב השיחות המקוונת של UM לחלוטין בפורטל O365.
  2. צור מחדש את מערכת ניתוב השיחות ולאחר מכן העלה את הפתיח המותאם אישית.
  3. בדוק שוב שיחות אל מערכת ניתוב השיחות.

Status

זוהי בעיה ידועה המשפיעה על שירות Exchange UM של O365. Microsoft חוקרת בעיה זו, ותפרסם מידע נוסף במאמר זה כאשר מידע נוסף יהפוך לזמין.

מידע נוסף

עדיין זקוק לעזרה? עבור אל קהילת Microsoft.