A Microsoft 365-előfizetés automatikus licencmegújítása meghiúsul, ha a heartbeatcache nem megfelelő helyen van
Jelenségek
Amikor az O365 fizetős előfizetése megpróbál megújítani, a licenc meghiúsul, és végül egy piros sáv jelenik meg, amely szerint az előfizetés nem rendelkezik licenccel.
1. üzenet: Nem sikerült ellenőrizni az előfizetést
Nem sikerült ellenőrizni a Microsoft 365-előfizetését, ezért az <alkalmazás> legtöbb funkciója le lett tiltva. Győződjön meg arról, hogy csatlakozik az internethez, és indítsa újra az alkalmazást.
2. üzenet: Alkalmazás (nem licencelt termék)
A probléma oka
A HeartbeatCache.xml fájl nem a megfelelő mappában található.
Megoldás
A probléma megoldásához törölje a heartbeatcache.xml fájlt az alábbi lépésekkel.
Lépjen ki az összes Office-alkalmazásból.
Tallózással keresse meg a következőt: "C:\Program Files\Microsoft Office 15\root\vfs\Common AppData\microsoft\office\Heartbeat"
A HeartbeatCache.xml fájl törlése
Indítsa el az egyik Office-alkalmazást, és a fájl automatikusan a várt natív mappahelyet helyezi el.
Visszajelzés
https://aka.ms/ContentUserFeedback.
Hamarosan elérhető: 2024-ben fokozatosan kivezetjük a GitHub-problémákat a tartalom visszajelzési mechanizmusaként, és lecseréljük egy új visszajelzési rendszerre. További információ:Visszajelzés küldése és megtekintése a következőhöz: