Megjegyzés
Az oldalhoz való hozzáféréshez engedély szükséges. Megpróbálhat bejelentkezni vagy módosítani a címtárat.
Az oldalhoz való hozzáféréshez engedély szükséges. Megpróbálhatja módosítani a címtárat.
Jelenségek
Amikor az Outlook Ütemezési segédjében megtekinti a foglaltsági adatokat, a következő hibaüzenet jelenik meg:
"Mindenki naptárát ellenőrizzük"
A probléma oka
Előfordulhat, hogy az Office-alkalmazások telepítése vagy újratelepítése után a FreeBusySupport beállításjegyzék-érték hiányzik. A helyzet ellenőrzéséhez indítsa el a Beállításjegyzék Szerkesztő (kattintson a jobb gombbal a Start gombra, írja be a regedit parancsot a Futtatás mezőbe, válassza az OK gombot), majd keresse meg a következő beállításjegyzék-alkulcsokat az Office-telepítés típusától függően.
Az Office Kattintásra telepítések esetén:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\ClickToRun\REGISTRY\MACHINE\Software\Microsoft\Office\16.0\Outlook\SchedulingInformation\FreeBusySupport
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\ClickToRun\REGISTRY\MACHINE\Software\Wow6432Node\Microsoft\Office\16.0\Outlook\SchedulingInformation\FreeBusySupport
Windows Installer (MSI) telepítések esetén:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\16.0\Outlook\SchedulingInformation\FreeBusySupport
Megjegyzés:
A "16.0" elérési út szegmens az Outlook 2019,Outlook 2016 és Microsoft 365-höz készült Outlook felel meg.
Megoldás
Fontos
Pontosan kövesse a szakasz lépéseit. A beállításjegyzék helytelen módosítása komoly problémákat okozhat. A módosítás elvégzése előtt készítsen biztonsági másolatot a beállításjegyzékről arra az esetre, ha valamilyen probléma merülne fel.
Használja az alábbi módszerek egyikét.
1. módszer:
Telepítse újra az Office-alkalmazásokat.
2. módszer:
Adja hozzá a hiányzó beállításjegyzék-bejegyzéseket.
Megjegyzés:
Adja hozzá a beállításjegyzék bejegyzéseit a megfelelő alkulcshoz az Office-telepítés típusához, akár az Office Kattintásra, akár az MSI számára.
- Zárja be az Outlook programot.
- Indítsa el a beállításszerkesztőt.
- Keresse meg a hiányzó FreeBusySupport beállításjegyzékbeli bejegyzés helyét, és adja hozzá manuálisan. Először hozzá kell adnia az SchedulingInformation bejegyzést, majd hozzá kell adnia egy FreeBusySupport bejegyzést az SchedulingInformation bejegyzés alatt.
- Válassza a FreeBusySupport lehetőséget, válassza a Szerkesztés lehetőséget, mutasson az Új pontra, majd válassza a Sztringérték lehetőséget.
- Az Érték neve mezőben adja meg az EX értéket, majd kattintson duplán a sztring szerkesztéséhez.
- Írja be
{0006F014-0000-0000-C000-000000000046}
az Érték adatmezőbe , majd kattintson az OK gombra. - Válassza a FreeBusySupport lehetőséget, válassza a Szerkesztés menüt, mutasson az Új pontra, majd válassza a Sztringérték lehetőséget.
- Állítsa az Érték neve beállítást SMTP értékre, majd kattintson duplán a sztring szerkesztéséhez.
- Írja be
{0006F049-0000-0000-C000-000000000046}
az Érték adatmezőbe , majd kattintson az OK gombra. - Lépjen ki a beállításszerkesztőből.