Megosztás a következőn keresztül:


"A FELTÖLTÉS BLOKKOLVA" hibaüzenet jelenik meg a OneDrive-val szinkronizált fájlok Mentésekor a Microsoft 365-alkalmazásokban

Jelenségek

Microsoft OneDrive-szinkronizált fájlt nyit meg és szerkeszt egy Microsoft 365-alkalmazásban, például a Microsoft Word, a Microsoft PowerPointban vagy a Microsoft Excelben. Amikor megpróbálja menteni a fájlt, a következő hibaüzenet jelenik meg:

FELTÖLTÉS BLOKKOLVA: Nem tudtuk ellenőrizni, hogy rendelkezik-e a fájl feltöltéséhez szükséges engedélyekkel.

Képernyőkép a Feltöltés letiltva hibaüzenetről.

A probléma oka

Ez a probléma akkor fordul elő, ha olyan fiókkal jelentkezik be a Microsoft 365 alkalmazásba, amely nem rendelkezik engedéllyel fájlok feltöltéséhez a OneDrive-ra.

A fiók használatával például szinkronizálhatja a user@fabrikam.onmicrosoft.com fájlokat a OneDrive-ra. A Microsoft 365 alkalmazásba azonban a fiók használatával jelentkezik be, és ez a user@contoso.onmicrosoft.com fiók nem rendelkezik engedéllyel fájlok feltöltéséhez a OneDrive-ra. Ebben az esetben a hibaüzenet jelenik meg, amikor megpróbálja menteni a fájlt a OneDrive-ra.

Megoldás

A probléma megoldásához próbálkozzon az alábbi módszerekkel a megadott sorrendben. Ha az egyik módszer nem oldja meg a problémát, próbálkozzon a következő módszerrel.

1. módszer: Ugyanazzal a fiókkal jelentkezzen be a Microsoft 365 alkalmazásba és a OneDrive-ba

  1. Válassza a OneDrive ikont ( ) a tálca értesítési területén.

  2. Válassza a Súgó & Beállítások ( ) >Beállítások lehetőséget.

    Képernyőkép arról a OneDrive-ablakról, amelyben a Beállítások ikon és a Beállítások menüpont ki van emelve.

  3. A Fiók lapon jegyezze fel a bejelentkezett fiókot.

  4. Nyissa meg az érintett Microsoft 365-alkalmazást, majd válassza a Fájlfiók> lehetőséget.

  5. A Csatlakoztatott szolgáltatások területen válassza az Eltávolítás lehetőséget az összes fiók eltávolításához, kivéve a 3. lépésben feljegyzett fiókot.

  6. Válassza a OneDrive ikont, válassza a Súgó & Beállítások ( ) >Szinkronizálás szüneteltetése lehetőséget, majd adja meg, hogy mennyi ideig szeretne szüneteltetni: 2 óra, 8 óra vagy 24 óra.

  7. Válassza a Súgó & Beállítások ( ) >Kilépés a OneDrive-ból lehetőséget.

  8. Zárja be az összes Microsoft 365-alkalmazást.

  9. Indítsa újra a OneDrive-ot és az érintett Microsoft 365-alkalmazást.

  10. Próbálja meg újból menteni a fájlokat a OneDrive-ra.

  1. Nyissa meg az érintett Microsoft 365-alkalmazást, majd válassza a Fájlfiók> lehetőséget.

  2. A Felhasználói adatok területen válassza a Kijelentkezés minden fiókhoz lehetőséget.

  3. Zárja be az összes Microsoft 365-alkalmazást.

  4. Válassza a Start ( ), adja meg a hitelesítő adatokat, majd válassza a Hitelesítőadat-kezelő lehetőséget.

  5. Válassza a Windows hitelesítő adatok lehetőséget.

  6. Az Általános hitelesítő adatok területen válassza ki a OneDrive-hoz, a MicrosoftOffice16-hoz és a MicrosoftOffice15-höz kapcsolódó hitelesítő adatokat, majd válassza az Eltávolítás lehetőséget.

    Képernyőkép az Általános hitelesítő adatok panelről, amelyen az Eltávolítás gomb ki van emelve a hitelesítő adatokhoz.

  7. Indítsa újra a OneDrive-ot és az érintett Microsoft 365-alkalmazást, majd jelentkezzen be újra velük ugyanazzal a fiókkal.

  8. Próbálja meg újból menteni a fájlokat a OneDrive-ra.

Ez a módszer megoldja a OneDrive konfigurációs problémáit. A részletes lépéseket a OneDrive leválasztása és újrakapcsolása című témakörben találja. Ezután próbálja meg újból menteni a fájlokat a OneDrive-ra.

4. módszer: Az elérhető Windows-frissítések telepítése

Az összes elérhető frissítés ellenőrzéséhez és telepítéséhez tekintse meg a Windows frissítése című témakört. Az összes frissítés telepítése után indítsa újra az érintett Microsoft 365-alkalmazást, majd próbálja meg újból menteni a fájlokat a OneDrive-ra.