Megjegyzés
Az oldalhoz való hozzáféréshez engedély szükséges. Megpróbálhat bejelentkezni vagy módosítani a címtárat.
Az oldalhoz való hozzáféréshez engedély szükséges. Megpróbálhatja módosítani a címtárat.
Jelenségek
Microsoft OneDrive-szinkronizált fájlt nyit meg és szerkeszt egy Microsoft 365-alkalmazásban, például a Microsoft Word, a Microsoft PowerPointban vagy a Microsoft Excelben. Amikor megpróbálja menteni a fájlt, a következő hibaüzenet jelenik meg:
FELTÖLTÉS BLOKKOLVA: Nem tudtuk ellenőrizni, hogy rendelkezik-e a fájl feltöltéséhez szükséges engedélyekkel.
A probléma oka
Ez a probléma akkor fordul elő, ha olyan fiókkal jelentkezik be a Microsoft 365 alkalmazásba, amely nem rendelkezik engedéllyel fájlok feltöltéséhez a OneDrive-ra.
A fiók használatával például szinkronizálhatja a user@fabrikam.onmicrosoft.com fájlokat a OneDrive-ra. A Microsoft 365 alkalmazásba azonban a fiók használatával jelentkezik be, és ez a user@contoso.onmicrosoft.com fiók nem rendelkezik engedéllyel fájlok feltöltéséhez a OneDrive-ra. Ebben az esetben a hibaüzenet jelenik meg, amikor megpróbálja menteni a fájlt a OneDrive-ra.
Megoldás
A probléma megoldásához próbálkozzon az alábbi módszerekkel a megadott sorrendben. Ha az egyik módszer nem oldja meg a problémát, próbálkozzon a következő módszerrel.
1. módszer: Ugyanazzal a fiókkal jelentkezzen be a Microsoft 365 alkalmazásba és a OneDrive-ba
Válassza a OneDrive ikont (
) a tálca értesítési területén.
Válassza a Súgó & Beállítások (
) >Beállítások lehetőséget.
A Fiók lapon jegyezze fel a bejelentkezett fiókot.
Nyissa meg az érintett Microsoft 365-alkalmazást, majd válassza a Fájlfiók> lehetőséget.
A Csatlakoztatott szolgáltatások területen válassza az Eltávolítás lehetőséget az összes fiók eltávolításához, kivéve a 3. lépésben feljegyzett fiókot.
Válassza a OneDrive ikont, válassza a Súgó & Beállítások (
) >Szinkronizálás szüneteltetése lehetőséget, majd adja meg, hogy mennyi ideig szeretne szüneteltetni: 2 óra, 8 óra vagy 24 óra.
Válassza a Súgó & Beállítások (
) >Kilépés a OneDrive-ból lehetőséget.
Zárja be az összes Microsoft 365-alkalmazást.
Indítsa újra a OneDrive-ot és az érintett Microsoft 365-alkalmazást.
Próbálja meg újból menteni a fájlokat a OneDrive-ra.
2. módszer: A OneDrive-hoz és a Microsoft 365-alkalmazásokhoz kapcsolódó hitelesítő adatok eltávolítása
Nyissa meg az érintett Microsoft 365-alkalmazást, majd válassza a Fájlfiók> lehetőséget.
A Felhasználói adatok területen válassza a Kijelentkezés minden fiókhoz lehetőséget.
Zárja be az összes Microsoft 365-alkalmazást.
Válassza a Start (
), adja meg a hitelesítő adatokat, majd válassza a Hitelesítőadat-kezelő lehetőséget.
Válassza a Windows hitelesítő adatok lehetőséget.
Az Általános hitelesítő adatok területen válassza ki a OneDrive-hoz, a MicrosoftOffice16-hoz és a MicrosoftOffice15-höz kapcsolódó hitelesítő adatokat, majd válassza az Eltávolítás lehetőséget.
Indítsa újra a OneDrive-ot és az érintett Microsoft 365-alkalmazást, majd jelentkezzen be újra velük ugyanazzal a fiókkal.
Próbálja meg újból menteni a fájlokat a OneDrive-ra.
3. módszer: A OneDrive leválasztása és újrakapcsolása
Ez a módszer megoldja a OneDrive konfigurációs problémáit. A részletes lépéseket a OneDrive leválasztása és újrakapcsolása című témakörben találja. Ezután próbálja meg újból menteni a fájlokat a OneDrive-ra.
4. módszer: Az elérhető Windows-frissítések telepítése
Az összes elérhető frissítés ellenőrzéséhez és telepítéséhez tekintse meg a Windows frissítése című témakört. Az összes frissítés telepítése után indítsa újra az érintett Microsoft 365-alkalmazást, majd próbálja meg újból menteni a fájlokat a OneDrive-ra.