You don't have required role or privilege to complete this action error occurs in Microsoft Dynamics 365 App for Outlook
This article provides a solution to an error that occurs when you try to use the Dynamics 365 App for Outlook.
Applies to: Microsoft Dynamics CRM Online
Original KB number: 4555675
Symptoms
When attempting to use the Dynamics 365 App for Outlook, you see the following message:
"You don't have required role or privilege to complete this action. Please contact your administrator to get necessary access."
Cause
This message can appear when a user without the System Administrator role tries to open Dynamics 365 App for Outlook ,and their mailbox is configured with a Dynamics 365 Sandbox environment with Admin mode turned enabled. When Admin Mode is enabled, only users with the System Administrator role can access the environment.
Resolution
Disable Admin Mode.
More information
Saran dan Komentar
https://aka.ms/ContentUserFeedback.
Segera hadir: Sepanjang tahun 2024 kami akan menghentikan penggunaan GitHub Issues sebagai mekanisme umpan balik untuk konten dan menggantinya dengan sistem umpan balik baru. Untuk mengetahui informasi selengkapnya, lihat:Kirim dan lihat umpan balik untuk