Tidak ada langganan yang menemukan kesalahan masuk untuk portal Microsoft Azure
Anda mungkin menerima pesan kesalahan "Tidak ditemukan langganan" saat mencoba masuk ke portal Microsoft Azure. Artikel ini menyediakan solusi untuk masalah ini.
Gejala
Ketika Anda mencoba masuk ke portal Microsoft Azure, Anda menerima pesan kesalahan berikut: "Tidak ada langganan yang ditemukan".
Penyebab
Masalah ini terjadi jika Anda memilih di direktori yang salah, atau jika akun Anda tidak memiliki izin yang memadai.
Solusi
Skenario: Pesan kesalahan diterima di portal Microsoft Azure
Untuk memperbaiki masalah ini:
Pastikan direktori Azure yang benar dipilih dengan memilih akun Anda di kanan atas.
Jika direktori Azure yang tepat dipilih tetapi Anda masih menerima pesan kesalahan, tetapkan peran Pemilik ke akun Anda.
Butuh bantuan? Hubungi kami.
Jika Anda memiliki pertanyaan atau memerlukan bantuan, buat permintaan dukungan.