Bagikan melalui


Pengguna Microsoft 365 tidak secara otomatis masuk ke aplikasi Office melalui akun Direktori Aktif setelah mereka keluar

Masalah

Pengguna Microsoft 365 yang masuk ke aplikasi Office melalui akun Active Directory mereka dari komputer yang terhubung dengan domain, keluar dari aplikasi Office. Saat berikutnya pengguna membuka aplikasi Office, mereka tidak masuk secara otomatis. Pengguna harus masuk secara manual ke aplikasi Office.

Penyebab

Perilaku ini diharapkan. Saat pengguna masuk ke lingkungan lokal dengan menggunakan akun Direktori Aktif mereka, pengguna masuk ke aplikasi Office dengan menggunakan kredensial yang sama. Saat pengguna keluar dari aplikasi Office, kunci registri diatur yang mencegah pengguna masuk secara otomatis saat berikutnya mereka membuka aplikasi Office.

Penanganan masalah

Penting

Ikuti langkah-langkah di bagian ini dengan seksama. Masalah serius dapat terjadi jika Anda mengubah registri dengan salah. Sebelum Anda melakukan perubahan, cadangkan registri untuk pemulihan jika terjadi masalah.

Hapus kunci registri SignedOutADUser. Untuk melakukan ini, ikuti langkah-langkah berikut:

  1. Buka Editor Registri.

  2. Temukan, lalu klik kunci registri berikut:

    <HKEY_CURRENT_USER\Software\Microsoft\Officex.0>\Common\Identity

    Nota

    <x.0> placeholder mewakili versi Office Anda (16.0 = Office 2016, 15.0 = Office 2013, 14.0 = Office 2010)

  3. Klik kanan kunci registri SignedOutADUser , lalu klik Hapus.

  4. Saat Anda diminta untuk mengonfirmasi penghapusan, klik Ya.

Informasi selengkapnya

Masih butuh bantuan? Buka Komunitas Microsoft atau situs web Microsoft Entra Forums.