Nota
L'accesso a questa pagina richiede l'autorizzazione. È possibile provare ad accedere o modificare le directory.
L'accesso a questa pagina richiede l'autorizzazione. È possibile provare a modificare le directory.
È possibile che venga visualizzato un messaggio di errore "Nessuna sottoscrizione trovata" quando si tenta di accedere al portale di Azure. Questo articolo offre una soluzione al problema.
Sintomo
Quando si tenta di accedere al portale di Azure, viene visualizzato il messaggio di errore seguente: No subscriptions found
.
Causa
Questo problema si verifica se è stata effettuata una selezione nella directory errata o se l'account non ha autorizzazioni sufficienti.
Soluzione
Scenario: il messaggio di errore viene ricevuto nel portale di Azure
Per risolvere il problema:
Assicurarsi che sia selezionata la directory di Azure corretta facendo clic sull'account in alto a destra. Selezionare quindi Cambia directory oppure selezionare la directory corretta dall'elenco.
Se la directory di Azure corretta è selezionata ma viene comunque visualizzato il messaggio di errore, assegnare il ruolo Proprietario all'account.
Serve aiuto? Contattaci.
In caso di domande o necessità di assistenza, creare una richiesta di supporto.