Condividi tramite


L'indirizzo del destinatario interno non è completato automaticamente o suggerito

Sintomi

Considerare lo scenario descritto di seguito:

  • Nell'organizzazione sono stati implementati la segmentazione dell'elenco indirizzi globale, gli elenchi indirizzi e i criteri della rubrica .
  • I criteri della rubrica sono stati assegnati all'account Exchange Online di un utente.
  • L'utente a cui è assegnato un ABP tenta di inviare un messaggio di posta elettronica a un destinatario nella stessa organizzazione.
  • Tale destinatario non fa parte di nessuno degli elenchi di indirizzi inclusi nell'abp assegnato.

In questo scenario, l'indirizzo del destinatario non è completato automaticamente o suggerito in Outlook o Outlook sul web (OWA). Anche se l'utente invia più messaggi di posta elettronica a tale destinatario, l'indirizzo del destinatario non è ancora completato automaticamente o suggerito per i messaggi di posta elettronica successivi.

Causa

Questo problema si verifica perché i criteri della rubrica applicati al mittente non consentono loro di visualizzare il destinatario interno nell'elenco indirizzi globale. Per mantenere la segmentazione dell'elenco indirizzi globale implementata per la prima volta, i criteri della rubrica impediscono che l'indirizzo del destinatario venga completato automaticamente o suggerito.

Soluzione alternativa

Per fare in modo che l'indirizzo del destinatario sia completato automaticamente o suggerito, usare uno dei metodi seguenti:

  • Metodo 1: chiedere all'utente di aggiungere l'indirizzo del destinatario come contatto personale in Outlook o in OWA.
  • Metodo 2: se i criteri della rubrica applicati all'account dell'utente non sono più necessari, rimuovere i criteri della rubrica in Exchange Online.