Condividi tramite


Impossibile aggiornare l'errore di evento seguente durante la modifica degli elementi del calendario da OWA o Outlook

Numero KB originale: 4459263

Sintomi

Prendi in considerazione lo scenario seguente:

  • Un utente ha una cassetta postale in Microsoft 365.
  • Il blocco sul posto o il blocco per controversia legale è abilitato per la cassetta postale.
  • L'utente tenta di modificare gli elementi del calendario da Microsoft Outlook Web App (OWA) o Microsoft Outlook.

In questo scenario, l'utente riceve il messaggio di errore seguente:

Impossibile aggiornare l'evento seguente:
<EventName>

Screenshot del messaggio di errore che mostra Non è stato possibile aggiornare l'evento seguente.

Causa

Questo problema si verifica perché la cartella Versions (che fa parte della cartella Elementi ripristinabili) è piena.

Annotazioni

Per controllare le statistiche della cartella Elementi ripristinabili, eseguire il comando seguente:
Get-MailboxFolderStatistics -Identity cloudtest -FolderScope recoverableitems | ft name,*size*

Risoluzione

Poiché la cassetta postale dell'utente è in attesa, gli elementi nella cartella Versions sono molto importanti. Per risolvere questo problema, è necessario abilitare la cassetta postale di archiviazione per l'utente interessato e quindi spostare tutti gli elementi della cartella Versioni nella cassetta postale di archiviazione. A tale scopo, effettuare i passaggi seguenti:

  1. Abilitare la cassetta postale di archiviazione. A tale scopo, eseguire Enable-Mailbox -IdentityUserName-Archive.

  2. Attivare la funzionalità di archiviazione con espansione automatica. A tale scopo, eseguire Enable-Mailbox <UserMailbox> -AutoExpandingArchive.

    Annotazioni

    • L'abilitazione dell'archiviazione con espansione automatica per la cassetta postale aumenta la quota di archiviazione per la cartella Elementi ripristinabili nella cassetta postale primaria dell'utente di 10 GB (da 100 GB a 110 GB). Inoltre, questo passaggio aumenta le dimensioni della cassetta postale di archiviazione su illimitato.
    • La cassetta postale dell’utente deve essere abilitata prima di poter attivare l'archiviazione ad espansione automatica. Per abilitare la cassetta postale di archiviazione, all’utente deve essere assegnata una licenza di Exchange Online Piano 2. Se a un utente viene assegnata una licenza di Exchange Online Piano 1, è necessario assegnarle una licenza Archiviazione Exchange Online separata per abilitare la cassetta postale di archiviazione.
  3. Creare un criterio di conservazione personalizzato per le cassette postali in attesa e quindi spostare gli elementi dalla cartella Versioni alla cassetta postale di archiviazione. A tale scopo, seguire la procedura descritta nel passaggio 1: Creare un tag di conservazione personalizzato per la sezione Elementi ripristinabili dell'articolo seguente:

    Aumentare la quota elementi ripristinabili per le cassette postali in attesa

Ulteriori informazioni

Quando la cassetta postale di un utente è in attesa sul posto o blocco per controversia legale, gli elementi originali e gli elementi modificati vengono copiati nella cartella Versioni. Se la cartella Versions è piena, la copia modificata degli elementi originali non può essere archiviata nella cartella . Pertanto, l'utente non può salvare le modifiche apportate agli elementi originali.

Per informazioni sui problemi che potrebbero impedire ai criteri di conservazione di eliminare i messaggi di posta elettronica, consultare Risolvere i problemi di archiviazione ed eliminazione della posta elettronica quando si usano i criteri di conservazione.