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Sintomi
Dopo l'installazione degli aggiornamenti di Windows in un dispositivo Teams Rooms e il riavvio del sistema, l'app Microsoft Teams Rooms non viene avviata automaticamente.
Causa
Il problema si verifica perché Windows Update installa una versione non supportata di Windows nel dispositivo.
Risoluzione
Per correggere il problema, attenersi alla procedura seguente:
Passare alla modalità amministratore, aprire una finestra del prompt dei comandi con privilegi elevati e quindi eseguire il comando di PowerShell seguente per raccogliere i log:
powershell -ExecutionPolicy unrestricted c:\rigel\x64\scripts\provisioning\ScriptLaunch.ps1 CollectSrsV2Logs.ps1
Individuare il file di log .zip in C:\rigel con un nome file simile a SRSv2-Device< Name-DateTime><>.zip.
Aprire il file .zip, quindi individuare e aprire il file MSInfo32.txt .
Confrontare i valori nome e versione del sistema operativo con le versioni di Windows 10 che supportano Teams Rooms per verificare che sia installata una versione non supportata di Windows.
Usare lo strumento di ripristino Microsoft Teams Rooms per ripristinare lo stato supportato del dispositivo. È possibile usare lo strumento di ripristino solo nei dispositivi supportati.
Nota
Se al dispositivo vengono ancora applicati criteri di aggiornamento dopo l'esecuzione dello strumento di ripristino, il problema potrebbe verificarsi quando il dispositivo viene riavviato in modo imprevisto perché i criteri di aggiornamento forzano il dispositivo a reinstallare l'aggiornamento problematico. Per evitare questo, è importante esaminare e modificare i criteri di aggiornamento dopo il processo di ripristino. Per altre informazioni su come gestire gli aggiornamenti di Windows per i dispositivi Teams Rooms usando Criteri di gruppo, Intune o Configuration Manager, vedere Gestire windows Aggiornamenti e Windows 10 supporto per le versioni. In alternativa, è consigliabile escludere questi dispositivi dalla gestione Windows Update.
Ulteriori informazioni
Per verificare se gli aggiornamenti di Windows vengono applicati ai dispositivi Teams Rooms, usare i log generati dallo strumento usato per gestire gli aggiornamenti di Windows nell'organizzazione. Per altre informazioni sui file di log Windows Update e su come risolvere i problemi di Windows Update, vedere gli articoli seguenti: