Condividi tramite


Outlook non è in grado di avviarsi in Windows 7 o 8

Numero KB originale: 2968977

Sintomi

Quando si tenta di avviare Outlook 2016, Outlook 2013 o Outlook 2010 in un computer che esegue Windows 8 o Windows 7, è possibile che venga visualizzato uno dei seguenti messaggi di errore e Outlook non può essere avviato.

Outlook 2016 (MSI) su Windows 8

Screenshot della finestra attivazione guidata di Microsoft Office.

Procedura guidata di attivazione

Screenshot dell'errore di versione di prova scaduta.

La versione di valutazione è scaduta. La maggior parte delle funzionalità di Outlook è stata disabilitata. Scegliere un'opzione seguente per riattivare.

Outlook 2016 (a portata di clic) o Outlook 2013 (a portata di clic) in Windows 8

Screenshot di Outlook in cui sono stati visualizzati i dettagli dell'errore.

Si è verificato un errore che impedisce il corretto funzionamento di Outlook. Di conseguenza, sarà necessario chiudere Outlook. Vuoi che ripariamo adesso?

Outlook 2013 (MSI) su Windows 8

Screenshot dei dettagli dell'errore durante la configurazione di Microsoft Office Professional Plus 2013.

Configurazione di Microsoft Office Professional Plus 2013...

oppure

Screenshot di Microsoft Office: impossibile verificare la licenza per questo prodotto. Dettagli dell'errore.

Microsoft Office non è in grado di verificare la licenza per questo prodotto. È consigliabile ripristinare l'applicazione Office usando il Pannello di controllo.

Outlook 2016 (a portata di clic o MSI) in Windows 7

Screenshot dei dettagli dell'errore

L'applicazione non è stata in grado di avviarsi correttamente (0xc000001d). Fare clic su OK per chiudere l'applicazione.

Outlook 2013 (a portata di clic o MSI) in Windows 7

Screenshot dei dettagli dell'errore: è necessario creare un profilo di Microsoft Outlook.

È necessario creare un profilo di Microsoft Outlook. In Microsoft Windows passare al Pannello di controllo e aprire Posta. Fare clic su Mostra profili e quindi su Aggiungi.

Screenshot dei dettagli dell'errore

Impossibile avviare Microsoft Outlook. Impossibile aprire la finestra di Outlook. Il server non è disponibile. Contattare l'amministratore se questa condizione persiste.

Outlook 2010 su Windows 8.1 o Windows 8

Screenshot dello stato Disconnesso nella barra di stato.

Disconnesso

Outlook 2010 in Windows 7

Screenshot dei dettagli dell'errore: nessun profilo di Microsoft Outlook è stato creato.

Non sono stati creati profili di Microsoft Outlook. In Microsoft Windows fare clic sul pulsante Start e quindi su Pannello di controllo. Fare clic su Account utente e quindi su Posta. Fare clic su Mostra profili e quindi su Aggiungi.

Motivo

Outlook è in esecuzione in modalità di compatibilità per un sistema operativo diverso.

Risoluzione

Disabilitare la modalità di compatibilità attenendosi alla procedura seguente per il tipo di installazione e la versione di Windows appropriati.

Outlook 2016 (MSI o A portata di clic) in Windows 8.1, Windows 8 o Windows 7

  1. Trovare Outlook.exe, che per impostazione predefinita si trova in una delle seguenti directory, a seconda del tipo di installazione di Outlook e dell'architettura di Windows e Outlook.

    • MSI-Based tipo di installazione:

      <unità disco>\Programmi\Microsoft Office\Office16\
      <unità> disco\Programmi(x86)\Microsoft Office\Office16\

    • Tipo di installazione a portata di clic:

      <unità disco>\Program Files\Microsoft Office\root\Office16\
      <unità> disco\Programmi(x86)\Microsoft Office\root\Office16\

  2. Fare clic con il pulsante destro del mouse su Outlook.exee quindi scegliere Proprietà.

  3. Nella scheda Compatibilità deselezionare l'opzione Esegui questo programma in modalità compatibilità.

    Screenshot della scheda Compatibilità in Proprietà di Outlook.

  4. Selezionare Cambia impostazioni per tutti gli utenti.

  5. In Compatibilità per tutti gli utenti deselezionare l'opzione Esegui questo programma in modalità compatibilità.

    Screenshot delle impostazioni di Compatibilità per tutti gli utenti.

  6. Selezionare OK due volte.

Outlook 2013 (MSI o A portata di clic) in Windows 8.1

  1. Trova Outlook.exe, che per impostazione predefinita si trova in una delle seguenti directory, a seconda del tipo di installazione di Outlook e della versione a 32 o 64 bit di Windows e Outlook.

    • Tipo di installazione basato su MSI:

      <unità disco rigido>\Programmi\Microsoft Office\Office15\
      <unità> disco\Programmi(x86)\Microsoft Office\Office15\

    • Tipo di installazione a portata di clic:

      <unità> disco\Programmi\Microsoft Office 15\root\Office15\
      <unità disco\Programmi(x86)\Microsoft Office 15\root\Office15\

  2. Fare clic con il pulsante destro del mouse su Outlook.exee quindi scegliere Risoluzione dei problemi di compatibilità.

  3. Selezionare Risoluzione dei problemi del programma.

    Screenshot della configurazione della modalità di compatibilità di Outlook 2013.

  4. Deselezionare tutte le opzioni e quindi selezionare Avanti.

    Screenshot della selezione dei problemi nelle impostazioni della modalità di compatibilità di Outlook 2013.

  5. Selezionare la terza opzione , No, ho finito di analizzare il problema... e quindi selezionare Avanti.

    Screenshot dell'opzione riprovare nell'impostazione Modalità compatibilità di Outlook 2013.

  6. Seleziona Chiudi.

Outlook 2013 (MSI o A portata di clic) in Windows 8 o Windows 7

  1. Trovare Outlook.exe, che per impostazione predefinita si trova in una delle directory seguenti:

    • Tipo di installazione basato su MSI:

      <unità> disco\Programmi\Microsoft Office\Office15
      <unità> disco\Programmi(x86)\Microsoft Office\Office15\

    • Tipo di installazione a portata di clic:

      <unità disco>\Programmi\Microsoft Office 15\root\Office15
      <unità disco>\Programmi(x86)\Microsoft Office 15\rroot\Office15\

  2. Fare clic con il pulsante destro del mouse Outlook.exe, scegliere Proprietà.

  3. Nella scheda Compatibilità deselezionare l'opzione Esegui questo programma in modalità compatibilità per :

    Screenshot della scheda Compatibilità nelle Proprietà di Outlook del 2013.

  4. Selezionare Cambia impostazioni per tutti gli utenti.

  5. Nella scheda Compatibilità per tutti gli utenti deselezionare l'opzione Esegui questo programma in modalità compatibilità.

    Screenshot delle impostazioni di Compatibilità per tutti gli utenti in Outlook 2013.

  6. Selezionare OK due volte.

Outlook 2010 in Windows 8.1, Windows 8 o Windows 7

  1. Trovare Outlook.exe, che per impostazione predefinita si trova in una delle directory seguenti, a seconda del livello di bit di Windows e Outlook:

    <unità disco>\Programmi\Microsoft Office\Office14\
    <unità> disco\Programmi(x86)\Microsoft Office\Office14\

  2. Fare clic con il pulsante destro del mouse su Outlook.exee quindi scegliere Proprietà.

  3. Nella scheda Compatibilità deselezionare l'opzione Esegui questo programma in modalità compatibilità.

    Screenshot della scheda Compatibilità nelle proprietà di Outlook 2010.

  4. Selezionare Cambia impostazioni per tutti gli utenti.

  5. Nella scheda Compatibilità per tutti gli utenti deselezionare l'opzione Esegui questo programma in modalità compatibilità.

    Screenshot delle impostazioni di Compatibilità per tutti gli utenti in Outlook 2010.

  6. Selezionare OK due volte.

Maggiori informazioni

Per altre informazioni, vedere l'errore "Microsoft Office non è in grado di verificare la licenza per questo prodotto" quando si avvia un'app di Office.