Nota
L'accesso a questa pagina richiede l'autorizzazione. È possibile provare ad accedere o modificare le directory.
L'accesso a questa pagina richiede l'autorizzazione. È possibile provare a modificare le directory.
Sintomi
Quando si tenta di accedere a Microsoft OneDrive, non è possibile accedere e si riceve il codice di errore 0x8004de80 o 0x8004de86.
Causa
Questo problema potrebbe verificarsi per i seguenti motivi:
- Un problema interessa l'account o la configurazione di OneDrive.
- Esistono problemi di identità tra più account.
Per risolvere questo problema, provare le soluzioni seguenti.
Soluzione 1: scollegare e ricollegare OneDrive
Se è stato aggiunto un account diverso o un account precedente a OneDrive, scollegare l'account e ricollegare OneDrive a un account corretto. Per altre informazioni, vedere Scollegare e ricollegare OneDrive.
Soluzione 2: Disinstallare e reinstallare OneDrive
Nota: Non si perderanno dati reimpostando o disinstallando OneDrive.
- Selezionare il tasto logo Windows (
), digitare Programmi nella casella di ricerca e quindi selezionare Aggiungi o rimuovi programmi.
- In App & funzionalità individuare e selezionare Microsoft OneDrive.
- Selezionare Disinstalla.
- Scaricare l'app Microsoft OneDrive dal sito Web.
- Aprire il file scaricato e seguire le istruzioni per accedere e iniziare.
Per altre informazioni, vedere Reinstallare OneDrive.
Soluzione 3: Cancellare più identità
Per cancellare più identità, rimuovere le identità dell'account di Office memorizzate nella cache dal Registro di sistema.