Condividi tramite


Errore 0x8004de80 o 0x8004de86 durante l'accesso a OneDrive

Sintomi

Quando si tenta di accedere a Microsoft OneDrive, non è possibile accedere e si riceve il codice di errore 0x8004de80 o 0x8004de86.

Causa

Questo problema potrebbe verificarsi per i seguenti motivi:

  • Un problema interessa l'account o la configurazione di OneDrive.
  • Esistono problemi di identità tra più account.

Per risolvere questo problema, provare le soluzioni seguenti.

Se è stato aggiunto un account diverso o un account precedente a OneDrive, scollegare l'account e ricollegare OneDrive a un account corretto. Per altre informazioni, vedere Scollegare e ricollegare OneDrive.

Soluzione 2: Disinstallare e reinstallare OneDrive

Nota: Non si perderanno dati reimpostando o disinstallando OneDrive.

  1. Selezionare il tasto logo Windows ( ), digitare Programmi nella casella di ricerca e quindi selezionare Aggiungi o rimuovi programmi.
  2. In App & funzionalità individuare e selezionare Microsoft OneDrive.
  3. Selezionare Disinstalla.
  4. Scaricare l'app Microsoft OneDrive dal sito Web.
  5. Aprire il file scaricato e seguire le istruzioni per accedere e iniziare.

Per altre informazioni, vedere Reinstallare OneDrive.

Soluzione 3: Cancellare più identità

Per cancellare più identità, rimuovere le identità dell'account di Office memorizzate nella cache dal Registro di sistema.