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Questo articolo risolve un problema a causa del quale l'esperienza avanzata del dialer in uscita non visualizza tutti i numeri di telefono disponibili associati a contatti o account in Dynamics 365 Customer Service.
Sintomi
Quando si usa il dialer in uscita avanzato in Dynamics 365 Customer Service, viene visualizzato solo il numero di telefono aziendale per i contatti o gli account. Altri numeri di telefono, ad esempio quelli immessi nel campo del telefono cellulare, non vengono visualizzati, anche se sono disponibili nel sistema.
Motivo
Questo problema potrebbe essere causato dalle personalizzazioni nel modulo Contatto . In particolare, se è stato creato un campo personalizzato per il telefono cellulare, potrebbe non popolare l'attributo standard mobilephone
dell'entità contacts
. Di conseguenza, il dialer in uscita avanzato recupera e visualizza solo il numero di telefono aziendale.
Risoluzione
Per risolvere il problema, seguire questa procedura:
- Aprire l'ambiente dynamics 365 Customer Service.
- Passare all'entità Contatti e aprire il modulo Contatto .
- Verificare la presenza di tutti i campi personalizzati del telefono cellulare aggiunti al modulo.
- Assicurarsi che questi campi personalizzati siano configurati per popolare l'attributo standard
mobilephone
dell'entitàcontacts
. - Salvare e pubblicare le modifiche nel modulo Contatto .
- Testare il dialer in uscita avanzato per confermare che ora recupera e visualizza tutti i numeri di telefono disponibili, inclusi i numeri di cellulare.
Per altre informazioni sull'entità contacts
e sugli attributi, vedere Riferimento alla tabella/entità di contatto (Microsoft Dataverse).