Una chiamata dialer di Teams da un contatto, un account o un record di lead ha esito negativo

Questo articolo fornisce una soluzione per un problema a causa del quale una chiamata dialer di Microsoft Teams da un contatto, un account o un record di lead ha esito negativo in Microsoft Dynamics 365 Sales.

Sintomi

Una chiamata dialer di Teams non riesce quando si effettua la chiamata selezionando l'icona della chiamata telefonica accanto a un contatto, un account o un numero di lead. Questo problema si verifica quando il numero non ha un codice paese in Dynamics 365 Sales.

Screenshot che mostra l'icona della chiamata telefonica accanto al contatto, all'account o al numero di lead.

Causa

Questo problema si verifica perché il prefisso del codice paese/area geografica è abilitato.

Risoluzione

Per risolvere questo problema, disabilitare il prefisso del codice paese/area geografica.

  1. Selezionare l'icona Impostazioni sulla barra degli strumenti superiore.

    Screenshot che mostra l'icona Impostazioni.

  2. Selezionare Impostazioni di personalizzazione.

    Screenshot che mostra l'opzione Impostazioni di personalizzazione.

  3. Deselezionare la casella di controllo Abilita prefisso del codice paese/area geografica.

    Screenshot che mostra la casella di controllo Abilita prefisso codice paese/area geografica.