Microsoft Dynamics 365 にサインインしようとするとエラー メッセージが表示される (オンライン)

この記事では、Microsoft Dynamics 365 (オンライン) にサインインしようとしたときに表示されるエラー メッセージの解決策について説明します。

適用対象: Microsoft Dynamics CRM Online
元の KB 番号: 3210340

現象

Microsoft Dynamics 365 (オンライン) にサインインしようとすると、次のいずれかのエラーが表示されます。

"あなたはこの組織のメンバーではありません
自分 (<ユーザー名>) は組織 <の組織名>に属していません。 組織名を確認し、もう一度サインインしてください。

"アカウントが無効になっている
アカウント (<ユーザー名>) が無効になっており、この組織にアクセスする権限はなくなりました。 サポートについては、Microsoft Dynamics CRM Online管理者にお問い合わせください。

"このユーザー ID に対してインスタンスが見つかりません。
Dynamics 365 にログインできないユーザー ID でサインインしました。 有効な Dynamics 365 ユーザー アカウントを持っていることを確認するには、管理者に問い合わせてください。

"無効なユーザー承認
プラットフォームに渡されたユーザー認証が無効です。

原因

このエラーは、Dynamics 365 インスタンスに関連付けられているセキュリティ グループがあり、そのセキュリティ グループのメンバーでない場合に発生する可能性があります。

解決方法

Dynamics 365 管理者に、アクセスしようとしている Dynamics 365 インスタンスに関連付けられているセキュリティ グループに追加するように依頼します。

Dynamics 365 管理者の場合は、Dynamics 365 管理センターに移動します。 ユーザーがアクセスできない Dynamics 365 インスタンスを選択し、[ 編集] ボタンを選択します。 [セキュリティ グループ] フィールドに値が設定されている場合は、ユーザーがそのグループのメンバーであることを確認します。 セキュリティ グループがOffice 365で管理されている場合は、Office 365 ポータル内の [ユーザー] 領域または [グループ] 領域からグループにユーザーを追加できます。

Dynamics 365 (オンライン) にまだアクセスできない場合は、「サインインの問題をトラブルシューティングするために診断的に設計されたMicrosoft サポートと回復アシスタントについて」を参照してください。

詳細情報

ポータルから Dynamics 365 管理センターにアクセスする方法Office 365詳細については、こちらを選択してください

セキュリティ グループを使用して Dynamics 365 インスタンスへのアクセスを制御する方法の詳細については、[ Dynamics 365 と Office アプリへのサインイン] を選択します。