Microsoft Dynamics 365 (オンライン) にサインインしようとすると、エラー メッセージが表示される

この記事では、Microsoft Dynamics 365 (オンライン) にサインインしようとするとエラー メッセージが表示されるソリューションについて説明します。

適用対象: Microsoft Dynamics CRM Online
元の KB 番号: 3210340

現象

Microsoft Dynamics 365 (オンライン) にサインインしようとすると、次のいずれかのエラーが表示されます。

"このorganizationのメンバーではありません
ユーザー名は><、organizationのorganization<名>に属していません。 organization名を確認し、もう一度サインインしてみてください。

"アカウントが無効になっています
アカウント (<ユーザー名>) が無効になっており、このorganizationにアクセスする権限がなくなりました。 Microsoft Dynamics CRM Online管理者に問い合わせてください。

"このユーザー ID のインスタンスが見つかりません
Dynamics 365にログインできないユーザー ID でサインインしている。 管理者に問い合わせて、有効なDynamics 365ユーザー アカウントがあることを確認してください。

"無効なユーザーの承認
プラットフォームに渡されたユーザー認証が無効です。

原因

このエラーは、Dynamics 365 インスタンスに関連付けられているセキュリティ グループがあり、そのセキュリティ グループのメンバーではない場合に発生する可能性があります。

解決方法

アクセスしようとしているDynamics 365 インスタンスに関連付けられているセキュリティ グループに追加するようにDynamics 365管理者に依頼します。

Dynamics 365管理者の場合は、Dynamics 365管理センターに移動します。 ユーザーがアクセスできないDynamics 365 インスタンスを選択し、[編集] ボタンを選択します。 [セキュリティ グループ] フィールドが設定されている場合は、ユーザーがそのグループのメンバーであることを確認します。 セキュリティ グループがOffice 365で管理されている場合は、Office 365 ポータル内の [ユーザー] 領域または [グループ] 領域からグループにユーザーを追加できます。

Dynamics 365 (オンライン) に引き続きアクセスできない場合は、「Microsoft サポートと回復アシスタントについて」を参照してください。これには、サインインに関する問題のトラブルシューティングを目的とした診断が含まれています。

詳細

ポータルからDynamics 365管理センターにアクセスする方法Office 365詳細については、こちらを選択してください

セキュリティ グループを使用してDynamics 365インスタンスへのアクセスを制御する方法の詳細については、[サインインしてDynamics 365と Office アプリ] を選択します。