Microsoft.Crm.Application.Outlook.Configのソリューション。ConfigException:80131600
この記事では、Microsoft Office Outlook 用 Microsoft Dynamics CRMに接続しようとしたときにエラーを修正するためのリンクを提供します。
適用対象: Microsoft Dynamics CRM Online
元の KB 番号: 3089675
現象
Microsoft Office Outlook 用 Microsoft Dynamics CRMの接続中にエラーが発生した場合は、[この問題の解決に役立つ] リンクをクリックすると、この記事に移動します。
原因
この記事では、エラー コード (Microsoft.Crm.Application.Outlook.Configの複数の原因へのリンクを提供します。ConfigException:80131600) を参照してください。 発生した特定の症状の記事を見つけるには、以下の解決策セクションを参照してください。
解決方法
この問題を解決するには、次の記事を参照してください。
- Office Outlook のMicrosoft Dynamics CRMに接続しようとすると、"サーバー上の組織が見つかりません" というエラーが表示される
- Office Outlook のMicrosoft Dynamics CRMに接続するときに"この組織が既に構成されています" というエラー
- Microsoft Office Outlook 用 Microsoft Dynamics CRMの構成時に"Microsoft Outlook がアカウントでまだ構成されていません" というエラー
- "別の構成ウィザードが既に実行されています" というエラーがMicrosoft Office Outlook 用 Microsoft Dynamics CRM
- "このシステムに不足している Windows 更新プログラムがあります。 この更新プログラムは、Microsoft Dynamics 365 for Outlook の構成ウィザードを実行するために必要です。."メッセージは、Dynamics 365 for Outlook を構成しようとしたときに表示されます
詳細情報
CRM for Outlook を CRM Online 組織に接続する際に引き続き問題が発生する場合は、Microsoft サポートと回復アシスタントを実行して問題を診断して解決します。