[追跡対象] ユーザーのメールボックスに追加されたカテゴリDynamics 365
この記事では、ユーザーが Microsoft Dynamics 365との同期を使用するように構成されている場合に、Tracked to Dynamics 365という新しいカテゴリ Server-Side 表示される問題を修正するのに役立ちます。
適用対象:Microsoft Dynamics 365 Customer Engagement Online
元の KB 番号: 4501716
現象
Microsoft Dynamics 365 との同期 Server-Side 使用するように構成されたユーザーには、Exchange メールボックスと Outlook で使用できる新しいカテゴリが表示される場合があります。 たとえば、ユーザーがメール メッセージや予定などのアイテムで Outlook の [分類] オプションを使用している場合、"追跡対象" という新しいカテゴリがDynamics 365。
ユーザーのメールボックスの [アラート ] 領域を表示すると、次の情報レベルのアラート メッセージが表示されることがあります。
OrgDBOrgSetting が有効になっていると、メールボックス [メールボックス名] に対して Outlook カテゴリ "Tracked To Dynamics 365" が有効になっています。 この Outlook カテゴリを使用して、メール、予定、タスクを追跡します。
原因
このエクスペリエンスは、既定で有効になっている機能の一部です。
解決方法
この機能は、Power Platform 管理 センター内で無効にすることができます。
- Power Platform 管理 Center に管理者としてアクセスします。
- [環境] タブで、 環境 の名前の横にある [... ] をクリックし、[ 設定] をクリックします。
- [Email追跡] をクリックします。
- カテゴリを使用してメールや予定を追跡できるPeopleを見つけ、オプションをオフに切り替えます。
- この設定を無効にすると、約 15 分でサーバー側の同期が有効になっている Customer Engagement organizationのDynamics 365のすべての Exchange メールボックスで、[追跡対象] から [Dynamics 365] カテゴリが削除されます。
上記の記事で説明したように、名前付き TrackCategorizedItems をOrgDBOrgSetting
使用してこの機能を無効にすることもできます。 FAQ からコピーされた次の情報では、この設定を変更する方法について説明します。
orgDBOrgSetting を使用してカテゴリベースの追跡を削除操作方法?
Outlook カテゴリDynamics 365追跡する特別なを無効にするには、Customer Engagement アプリのorganizationのDynamics 365で を有効にするOrgDBOrgSetting
必要があります。 Customer Engagement アプリ用のDynamics 365には、レジストリ実装用に以前に予約されていた特定の更新プログラムを実装する機能を管理者に提供する OrgDBOrgSettings ツールが用意されています。
- ツールを抽出する手順については、 この記事 の手順に従います。
- ツールを抽出した後、OrgDBOrgSetting
TrackCategorizedItems
を無効にします。 - を
OrgDBOrgSetting
無効にすると、約 15 分 Dynamics 365でサーバー側同期が有効になっている Customer Engagement organizationのDynamics 365のすべての Exchange メールボックスで[追跡対象] カテゴリが削除されます。
上記のコマンド ライン オプションを使用する代わりに、 このツール を使用して OrgDBOrgSetting TrackCategorizedItems
を編集することもできます。
フィードバック
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