クライアント PC の時刻は、AD サーバーと合っていますか? 多少の差なら大丈夫ですが、大幅に異なると正常に認証が行えず、アクセス出来なくなるそうです。なお、その場合のエラーコードが 0x80004005 かどうかは、知りません。
共有フォルダにアクセスできない
社内のあるPC(win7)だけが共有フォルダ全てにアクセスできなくなってしまいました。
#ちなみに、これまではアクセスできていたのですが、急にアクセスできなくなりました。
#WindowsUpdateとかもしていなかったのですが。。。
対象サーバーに対して、pingは通るのですが、explorerや「ファイル名を指定して実行」からIPや共有フォルダ名でアクセスすると、
エラーコード: 0x80004005
エラーを特定できません
が発生してしまいます。
他のスレッドを参考に以下を試してみましたが、改善しませんでした。
- [ネットワークと共有センター]でネットワークの場所が「社内ネットワーク」か「ホームネットワーク」になっていること
- [ネットワークと共有センター]の、[共有の詳細設定の変更]で[ネットワーク探索]が有効であること
- [コンピュータの管理]の[サービス]で、[Computer Browser][Workstation]が「開始」になっていること
- [ネットワークと共有センター]の[アダプター設定の変更]の[ローカル エリア接続]のプロパティで、[Microsoft ネットワーク用クライアント]がチェックされていること
- [ネットワークと共有センター]の[アダプター設定の変更]の[ローカルエリア接続]のプロパティのTCP/IPv4のプロパティから[詳細設定]ボタンをクリックし、WINSタブの[NetBIOS 設定]が「無効」以外に設定されていること
- ウィルス対策ソフトのパーソナルファイアウォールやWindowsファイアウォールでファイル共有がブロックされていないこと
→それぞれを無効にして試してみましたが、現象変わらずです。
ちなみに、インターネット接続は問題なくできており、ネットワークアダプターの診断も試しましたが、正常となっています。
非常に困っておりますので、どなたか解決策をお教え頂けないでしょうか?
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Anonymous
2012-11-27T08:39:48+00:00 -
Anonymous
2015-10-09T15:14:56+00:00 既に枯れてしまった記事と思いますが、
google検索で1番だったので、
似たような状況から対処できた
参考事例を投稿します。
◆環境
クライアント環境:win7(64bit)、ログオンは社内ドメインログオン
サーバー環境:windows用NAS装置(BUFFALO TeraStation)
◆障害状況
windows用NAS装置にアクセス制限なしの共有ディレクトリがあり、
1ヶ月前まではアクセスできていたが、
久しぶりにアクセスした所、「ネットワークパスワードの入力」
ダイアログが表示されアクセスできなくなっていた。
ログオン時と同じユーザー名/パスワードを入力しても、
エラーコード80004005が発生してアクセスできない。
◆原因
運用環境の不整合。クライアント側に問題なし。
windows用NAS装置は社内ドメインに参加しておらず、
独自にユーザー登録を行っていたが、
問題のクライアント端末を使用しているユーザーについて、
社内ドメインと同じユーザー名でパスワードが異なる
アカウント作成を、先月実施していた。
◆捕捉1
問題のwindows用NAS装置には、
アクセス制限なしの共有ディレクトリと
アクセス制限ありの共有ディレクトリが混在しており、
アクセス制限ありの共有ディレクトリのために、
ユーザー登録を独自に行っていた。
◆捕捉2
アクセス制限なしの共有ディレクトリにアクセスする際も、
ユーザー名が同じなのに、パスワードが異なる場合は、
アクセスが拒否される。
◆対処
「ネットワークパスワードの入力」ダイアログが表示された際に、
windows用NAS装置に登録されていたユーザー名/パスワードを入力した所、
アクセス制限なしの共有ディレクトリにアクセスできるようになった。
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Anonymous
2012-11-08T03:05:37+00:00 お教え頂いた点、確認してみました。
>「フォルダを共有できません」エラーが発生し、共有設定をすることができませんでした
>コントロールパネル→ ネットワークと共有センター→ ファイルとプリンターの共有
> → 『ファイルとプリンターの共有を有効にする』を 選択して保存していますよね?
はい、有効になっています。
>逆にこのServerサービスに依存しているサービスが
>Computer Browser
>HomeGroup Listener
両方とも正常に起動しています。(一応サービス再起動をしましたが、エラーはでませんでした)
また、Serverサービスも正常動作しているようです。
>またWindows Essentialsなどもあれば一旦削除してお確かめください。
Windows Essentialsは入れていません。また、関連するようなものもなさそうです。。。
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Anonymous
2012-11-08T00:53:46+00:00 uhamさん、早速のご回答ありがとうございます。
以下、インラインで回答します。
>共有先のOSは何ですか?
windows2003、2008です。ちなみに、特定のサーバーだけでなく、複数台のサーバーに対して共有フォルダのアクセスができません。
>問題のあるWindows7の適当な場所に共有フォルダを作成し
>自身のExplorerでネットワークを参照したとき自身のPC名がリストされ
>開いて作成した共有フォルダが見つかるかどうか。
Dドライブにフォルダを作成し、右クリック→共有→特定のユーザーから、Everyoneを選択して、共有ボタンを押したところ、「フォルダを共有できません」エラーが発生し、共有設定をすることができませんでした。
>次にExplorerのアドレス欄に自身のIPアドレスでアクセス可能かどうか。
>可能ならば自身のPC名ではどうか。
IP及びPC名いずれもアクセスできませんでした。
エラーコード: 0x80004005
エラーを特定できません
>あとごく稀にそのPCに繋がっているLANケーブルの接続先(多くはHUBでしょう)の
>ポートが不具合があり共有資源へのあkすエスができないことも経験しています。
>ためしに正常なPCのポートと入れ替えてみてください。(できればLANケーブルも替えてみましょう)
試してみましたが現象変わらずでした。(LANケーブルも変えてみました)
また、これまではドメインユーザーを使っていたので、ローカルのadministratorでも一通り試してみましたが、状況は変わらずでした。
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Anonymous
2012-11-27T08:10:19+00:00 sidsid222 さん、uham さん、こんにちは。
これまでの確認結果から考えると、確かに現象の起きている PC に何か要因があるのかもしれないですね。
一度、Windows 7 のシステムファイルの修復を行ってみてはどうでしょうか。
これで改善するとよいのですが。。。。
それでは、返信お待ちしています。