次の方法で共有

Microsoft ProIntelliMouseを利用すると、ユーザーの切り替え時に時間がかかる

Anonymous
2022-02-06T10:09:03+00:00

問題:

ユーザーがサインした状態のまま別のユーザーに切り替えてサイインした際、タスクバーが利用可能になるまで数分かかる。

数分待ってタスクバーが利用可能になれば、その後のユーザー切り替えには時間を要しません。

原因:

この問題は、Microsoft Pro IntelliMouseを利用していると発生します

追加情報:

タスクバーが利用可能になるまで待っている間にMicrosoft Pro IntelliMouseを外せば、すぐにタスクバーが利用できるようになります。

また、デバイスマネージャーで当該マウスのHID標準デバイスを無効にすれば、とりあえずは問題は再現しなくなります。

どうやら、ユーザー切り替えの際に必要となるなんらかのリソース解放を、Microsoft Pro IntelliMouseのドライバーが解放していないことが原因だと推察されます。

この問題は、Razer社製のマウスでも発生するようです。他社のマウスでも発生するかもしれません。

sfcやdismコマンドや、セーフモード、ユーザープロファイルの再作成、高速スタートアップ、修復セットアップ、再インストール、マシンのスペックを上げろなどのアドバイスは不要です。これらはすでに実施し、ようやくMicrosoft Pro IntelliMouseに問題があると特定に至ったのです。

同様の問題は、海外でも指摘されているようです。未だ根本的解決には至っていないようですが。

Switching between user logins freezes taskbar

根本的解決に向けて:

マイクロソフトのドライバーがこの問題をfixする必要があると思います。こうしたバグについて、どのようにマイクロソフトに報告すれば改修されますでしょうか?

マウスを返品する? それはとてもいいアイデアです :P

環境:

Windows 10バージョンH2(OSビルト19044.1503)

Microsoft Pro IntelliMouse driver 14.41

家庭向け Windows | Windows 10 | デバイスとドライバー

ロックされた質問。 この質問は、Microsoft サポート コミュニティから移行されました。 役に立つかどうかに投票することはできますが、コメントの追加、質問への返信やフォローはできません。

0 件のコメント コメントはありません

3 件の回答

並べ替え方法: 最も役に立つ
  1. nobuko c 124.1K 評価のポイント 独立アドバイザー
    2022-02-07T01:56:53+00:00

    返信ありがとうございます。

    フィードバックを送ると

    フィードバックを受け取りました。やMicrosoftのエンジニアから返信が来る場合がありますので、フィードバック Hub アプリを確認してみてください。

    この回答は役に立ちましたか?

    0 件のコメント コメントはありません
  2. Anonymous
    2022-02-07T00:01:14+00:00

    Hi nobuko c san,

    リプライありがとうございます。

    既知の問題に挙がっていれば、事前に私はこれだけ苦労することはなかったでしょう。

    「フィードバック Hub アプリを使って Microsoft にフィードバックを送信する」を試してみました。

    個人名で公開されるというのは私にとって望ましくないので、匿名で送信しました。

    その結果、リプライは得られないようです。残念です。

    これによって、マイクロソフトが解決に動いてくれるとよいのですが。

    この回答は役に立ちましたか?

    0 件のコメント コメントはありません
  3. nobuko c 124.1K 評価のポイント 独立アドバイザー
    2022-02-06T11:52:20+00:00

    こんにちは。

    不具合の件については、Microsoftの開発者にフィードバックを送ってみてください。

    再現性があり確認できるようであれば、既知の問題として修正される可能性があります。

    「フィードバック Hub アプリを使って Microsoft にフィードバックを送信する」

    https://support.microsoft.com/ja-jp/help/402156...

    Windows 10の各バージョンやWindows 11には既知の問題というのがあります。

    https://docs.microsoft.com/ja-jp/windows/releas...

    この回答は役に立ちましたか?

    0 件のコメント コメントはありません