次の方法で共有

試用版テナントのドメインにつきまして

Anonymous
2015-12-09T04:54:40+00:00

テスト実施のため、試用版テナントを新規作成し、ドメインを新規追加致しました。

昨日(12/8)DNSのTXTレコード情報を取得し、お客様外部DNSサーバに登録後、ドメインのセットアップから「レコードを追加しました」でセットアップ完了と言う認識だったのですが、TXT値が何故か変更されているように見受けられ、完了できませんでした。

【12/8(火)】 TXT値:MS=ms96380181

【12/9(水)】AM時点 TXT値:MS=ms86888156

何らかのオペレーションで誤ってTXT値が変更されてしまったのかと考え、急ぎ、上記TXT値で再度、お客様DNSサーバに登録頂いたのですが、登録完了後、再度セットアップしようとすると、またもやTXT値が書き換わっておりセットアップできません。

【12/9(水)】AM時点 TXT値:MS=ms86888156

【12/9(水)】現在時点 TXT値:MS=ms34565073

試用版では、時間が経過するとTXT値が変更されてしまう仕様になりますでしょうか?

以上、ご面倒お掛け致しまして申し訳ございません、ご確認頂けますと幸いでございます。何卒よろしくお願い致します。

Microsoft 365 と Office | その他

ロックされた質問。 この質問は、Microsoft サポート コミュニティから移行されました。 役に立つかどうかに投票することはできますが、コメントの追加、質問への返信やフォローはできません。

0 件のコメント コメントはありません

2 件の回答

並べ替え方法: 最も役に立つ
  1. Anonymous
    2015-12-16T00:24:54+00:00

    ご教授有難うございます。サービスリクエストにて解決致しました。

    【原因】

    現在お客様が使用されているテナントにテストドメインを作成していた。 testdomain.***.jp -> DNS登録せず未使用状態だが、ドメイン自体は残していた。

    その後、テストテナントを作成しテストドメインを作成。 testdomain.***.jp ←上記と同じドメイン名を使っていた。

    別テナントでドメイン名が被ってしまうと、TXTレコード値が書き換わる事象が発生する動作になっていました。

    【対処】

    片方のテナントに作成しているテストドメインを削除することで対処可能。

    以上です。

    この回答は役に立ちましたか?

    0 件のコメント コメントはありません
  2. Anonymous
    2015-12-09T20:29:33+00:00

    Matsuguchi 様

    いつも Office 365 をご利用頂きありがとうございます。

    ご質問いただいております事象は試用版かどうかには関連性は低いと考えられますが、ドメインの登録状況などを含め回答させていただいた方が良い案件と見受けられますため、登録を行おうとされているドメインの情報を添えてサービスリクエストでサポートへお問い合わせを頂けますようお願いを申し上げます。

    お問い合わせの際には、次のURLを参考になさってください。お問い合わせには管理者様の権限が必要となりますので、お持ちでない場合は、管理者様にお問い合わせください。

    一般法人向け Office 365 サポート窓口のご紹介

    https://community.office365.com/ja-jp/f/323/t/404550

    なお、よろしければサービス リクエストで得られた結論につきまして、他のお客様に共有いただける範囲で共有をいただけませんでしょうか。フォーラムを使用した皆様の情報共有にご協力をお願いいたします。

    以上、ご迷惑をおかけして申し訳ありませんが、ご確認のほどお願い致します。

    この回答は役に立ちましたか?

    0 件のコメント コメントはありません