powerpointで挿入->オブジェクト->エクセルの表を挿入後、編集しようとすると別ウィンドウが起動し、さらにエクセルの枠の範囲を指定できない

Anonymous
2021-02-10T10:35:02+00:00

お世話になります。

Powerpoint 2019を使用しておりますが、

Powerpointにエクセルの既存のファイル(xlsxファイル)の表を挿入->オブジェクト->ファイルからで挿入し、挿入したファイルを編集しようとしてダブルクリックすると、添付の画像のように、別ウィンドウでエクセルが開いてしまいます。

Powerpoint2019を使っている別の方のPCでは、上記の表を編集しようとするとPowerpointの枠の内側にexcelが起動します。

(過去に使用していた別のPCでのpowerpoint2013では現在の私のPCのようなことは発生しませんでした)

さらには、私のPCではこの表を編集し、列、行を増やした場合、それがpowerpointには反映されることができません。

(上記の別の方のpowerpointでは、列、行を増やした場合、小さなエクセルのウインドウがpowerpointのページ上にできるため、その外枠をドラッグしながら列・行を増やしたり(減らしたり)できますが、私のPCではできません。)

Office2019のインストール当初より、この問題が発生しております。

解決方法、対処方法などをお持ちの方がいらっしゃいましたら、ご教示ください。

よろしくお願いいたします。

なお、office home & business 2019であり、現在のバージョンは16.0.13628.20128の32ビット版を使用しております。

OSはwindows10Pro, 64ビット, 20H2, 19042.789です。

Microsoft 365 と Office | PowerPoint | 家庭向け | Windows
Microsoft 365 と Office | PowerPoint | 家庭向け | Windows

プレゼンテーションを作成し、マルチメディア オブジェクトやテキストによる特殊効果などのグラフィック効果を追加するためのツールを提供する Microsoft プレゼンテーション グラフィック製品のファミリ。

ロックされた質問。 この質問は、Microsoft サポート コミュニティから移行されました。 役に立つかどうかに投票することはできますが、コメントの追加、質問への返信やフォローはできません。

0 件のコメント コメントはありません

6 件の回答

並べ替え方法: 最も役に立つ
  1. Anonymous
    2021-02-13T15:05:35+00:00

    発生原因が分かりました。

    マルチディスプレイで「表示画面を拡張する」にすると今回の現象が発生することが分かりました。

    正確には、スタート→設定→ディスプレイ→マルチディスプレイで「表示画面を拡張する」にするとこの問題が起こります。「複製」もしくはシングルディスプレイであれば、この事象は発生しないことが分かりました。

    ・USB-HDMI変換によるマルチディスプレイで画面を拡張した場合

    ・VGA端子によるマルチディスプレイで画面を拡張した場合

    のどちらでもこの現象が発生します。

    (なお、私のPCにはHDMI端子がないため、PCのHDMI端子からマルチディスプレイにした場合に発生するものかどうかはわかりません。)

    発生対策は、シングルディスプレイまたは複製にするしかなさそうです。

    以上、ご報告まで。

    この回答は役に立ちましたか?

    20+ 人がこの回答が役に立ったと思いました。
    0 件のコメント コメントはありません
  2. Anonymous
    2021-02-11T19:29:13+00:00

    ご返信ありがとうございます。

    念の為、Windows及びOfficeに更新プログラムがないかなどもご確認ください。

    もしあれば、アップデートすることで、問題が解決する可能性がございます。

    どうぞ宜しくお願い致します。

    この回答は役に立ちましたか?

    0 件のコメント コメントはありません
  3. Anonymous
    2021-02-10T23:58:41+00:00

    紐づけされていないときにも、この現象が起きることの方が多いことが分かりました。

    上記のPowerPointの中にExcelが起動するのは私のPCではまれな現象のようです。

    今朝になり、数度の再起動をさせ、最初にPowerPointを起動させ、新規ファイルを作成してMicrosoft Excel Worksheetを挿入しても、別ウインドウで開く当初の現象が起こってしまいます。

    両者あるということはなにか違いがあるのだと思いますが、その原因がつかめておりません。

    超砥粒

    この回答は役に立ちましたか?

    0 件のコメント コメントはありません
  4. Anonymous
    2021-02-10T13:04:00+00:00

    Yuki M. 様

    ご返信ありがとうございます。

    こんにちは。
    同じユーザーとしてマイクロソフト製品のサポートを行う独立アドバイザーのYuki M.です。
    不具合ではなく、パワーポイントにエクセルの元ファイルが紐付いている状態なのかなと思いました。
    挿入時に、紐付けないようにチェックボックスを確認してみてください。
    どうぞ宜しくお願いします。

    PowerPointの挿入->オブジェクト->新規作成->オブジェクトの種類で"Microsoft Excel worksheet"を選択したものであれば、ご指摘通り、従来通り下図のような状態となりました。ありがとうございます。

    しかしながら、同じファイルでも、PCによって下図のようになるPCとご質問時のように別ウィンドウになってしまうPC(小職のPC)とが存在しているので、何らかの設定の違い等を疑っております。

    引き続き、どなたかご存じの方がいらっしゃいましたら、コメントをお願いいたします。

    この回答は役に立ちましたか?

    0 件のコメント コメントはありません
  5. Anonymous
    2021-02-10T11:11:11+00:00

    こんにちは。
    同じユーザーとしてマイクロソフト製品のサポートを行う独立アドバイザーのYuki M.です。
    不具合ではなく、パワーポイントにエクセルの元ファイルが紐付いている状態なのかなと思いました。
    挿入時に、紐付けないようにチェックボックスを確認してみてください。
    どうぞ宜しくお願いします。

    この回答は役に立ちましたか?

    0 件のコメント コメントはありません