こんにちは宮古、
私はシャロン独立アドバイザーの一人であり、私はあなたの質問であなたを助けてうれしいです。
原因
この問題は、セキュリティ センターのセキュリティ設定によって Access のウィザードが無効になっているために発生します。
回避策
この問題を回避するには、[セキュリティ センターの設定] の [すべての信頼できる場所を無効にする] オプションと [デジタル署名されたマクロを除くすべてのマクロを無効にする] オプションを一緒に使用しないでください。これを行うには、次の手順を実行します。
[ファイル] アイコンをクリックし、[アクセス オプション] をクリックします。
左側のウィンドウで [セキュリティ センター] をクリックし、[セキュリティ センターの設定] をクリックします。
左側のウィンドウで [信頼できる場所] をクリックし、[すべての信頼できる場所を無効にする、信頼できる発行元によって署名されたファイルのみが信頼される] チェック ボックスをオフにして、[OK] を 2 回クリックします。
地位
マイクロソフトは、これが「適用対象」セクションに記載されているマイクロソフト製品の問題であることを確認しています。
問題を再現する手順
Access で新しいデータベースを作成します。
[ファイル] アイコンをクリックし、[アクセス オプション] をクリックします。
左側のウィンドウで [セキュリティ センター] をクリックし、[セキュリティ センターの設定] をクリックします。
左側のウィンドウで [マクロの設定] をクリックし、[デジタル署名されたマクロを除くすべてのマクロを無効にする] オプションを有効にします。
左側のウィンドウで [信頼できる場所] をクリックし、[すべての信頼できる場所を無効にする、信頼できる発行元によって署名されたファイルのみが信頼される] チェック ボックスをオンにして、[OK] を 2 回クリックします。
「作成」タブで、「レポート・ウィザード」をクリックします。
詳細については、以下のリンクを確認してください。
https://docs.microsoft.com/en-us/office/troubleshoot/access/open-access-wizard
https://support.microsoft.com/help/2f021717-cb3b-e479-d859-cfb655795119#:~:text=Rerun%20Microsoft%20Access%20or%20Microsoft,the%20Add%2Din%20Manager.%22&text=%22The%20wizard%20you've%20requested,install%20or%20reinstall%20the%20wizard.
この情報がお役に立てば幸いです。ご不明な点がございましたら、私に知らせてください、そして、私はさらにあなたを助けてうれしいです。
よろしくお願いいたします
シャロン
この回答は自動翻訳されています。文法や表現の誤りが発生した場合はご容赦ください。