次の方法で共有

アクセスのウィザードが動作しない

Anonymous
2022-07-10T12:04:24+00:00

初めての投稿です。よろしくお願いします。

テーブルをデザインビューで作成していて、ふりがなウィザードを使用すると、型が一致しないと出てきてしまいます。 名前もふりがなもデータ型は、短いテキストです。 また郵便番号から入力支援も、入力支援ウィザードの最初の画面が真っ白 次へを押すとイベントプロパティに指定した式云々出てきてしまいます。 昨日まで作成していた他のテーブルでは出来ていたのですが、出先設置のパソコン及び本日の自宅パソコンで全く同じく出来ない状態になってしまいました。 Windows10 オフィス365です。 アクセスは最新に更新されています。 どうすれば改善できるか教えて欲しいです。 アクセス初心者の為、とても困っています。 よろしくお願いします。

Microsoft 365 と Office | アクセス | 家庭向け | Windows

ロックされた質問。 この質問は、Microsoft サポート コミュニティから移行されました。 役に立つかどうかに投票することはできますが、コメントの追加、質問への返信やフォローはできません。

0 件のコメント コメントはありません

2 件の回答

並べ替え方法: 最も役に立つ
  1. Makapu 92,110 評価のポイント ボランティア モデレーター
    2022-07-15T21:08:12+00:00

    miyako ...さん、こんにちは。

    この問題は、2022年 7 月の バージョン 2206 (ビルド 15330.20246) で発生し、Office の バージョンを 2022年 6 月 のバージョン 2205 (ビルド 15225.20288) に戻す事で改善される事を確認しました。

    以下のスレッドをご確認下さい。

    ふりがなウィザードのエラー - Microsoft コミュニティ

    また是非 Access の [ファイル] > [フィードバック] からマイクロソフトの開発チームにフィードバックを送信いただければと思います。

    Microsoft Office に関するフィードバックを送信する方法

    この回答は役に立ちましたか?

    0 件のコメント コメントはありません
  2. Anonymous
    2022-07-10T12:41:59+00:00

    こんにちは宮古、

    私はシャロン独立アドバイザーの一人であり、私はあなたの質問であなたを助けてうれしいです。

    原因
    この問題は、セキュリティ センターのセキュリティ設定によって Access のウィザードが無効になっているために発生します。

    回避策
    この問題を回避するには、[セキュリティ センターの設定] の [すべての信頼できる場所を無効にする] オプションと [デジタル署名されたマクロを除くすべてのマクロを無効にする] オプションを一緒に使用しないでください。これを行うには、次の手順を実行します。

    [ファイル] アイコンをクリックし、[アクセス オプション] をクリックします。
    左側のウィンドウで [セキュリティ センター] をクリックし、[セキュリティ センターの設定] をクリックします。
    左側のウィンドウで [信頼できる場所] をクリックし、[すべての信頼できる場所を無効にする、信頼できる発行元によって署名されたファイルのみが信頼される] チェック ボックスをオフにして、[OK] を 2 回クリックします。
    地位
    マイクロソフトは、これが「適用対象」セクションに記載されているマイクロソフト製品の問題であることを確認しています。

    問題を再現する手順
    Access で新しいデータベースを作成します。
    [ファイル] アイコンをクリックし、[アクセス オプション] をクリックします。
    左側のウィンドウで [セキュリティ センター] をクリックし、[セキュリティ センターの設定] をクリックします。
    左側のウィンドウで [マクロの設定] をクリックし、[デジタル署名されたマクロを除くすべてのマクロを無効にする] オプションを有効にします。
    左側のウィンドウで [信頼できる場所] をクリックし、[すべての信頼できる場所を無効にする、信頼できる発行元によって署名されたファイルのみが信頼される] チェック ボックスをオンにして、[OK] を 2 回クリックします。
    「作成」タブで、「レポート・ウィザード」をクリックします。

    詳細については、以下のリンクを確認してください。

    https://docs.microsoft.com/en-us/office/troubleshoot/access/open-access-wizard

    https://support.microsoft.com/help/2f021717-cb3b-e479-d859-cfb655795119#:~:text=Rerun%20Microsoft%20Access%20or%20Microsoft,the%20Add%2Din%20Manager.%22&text=%22The%20wizard%20you've%20requested,install%20or%20reinstall%20the%20wizard.

    この情報がお役に立てば幸いです。ご不明な点がございましたら、私に知らせてください、そして、私はさらにあなたを助けてうれしいです。

    よろしくお願いいたします
    シャロン

    この回答は自動翻訳されています。文法や表現の誤りが発生した場合はご容赦ください。

    この回答は役に立ちましたか?

    0 件のコメント コメントはありません