Android 上の Microsoft Defender for Endpoint の問題のトラブルシューティング
適用対象:
- Microsoft Defender for Endpoint Plan 1
- Microsoft Defender for Endpoint Plan 2
- Microsoft Defender XDR
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デバイスのオンボード時に、アプリのインストール後にサインインの問題が発生する可能性があります。
オンボード中に、アプリがデバイスにインストールされた後にサインインの問題が発生する可能性があります。
この記事では、サインオンの問題に対処するためのソリューションを提供します。
サインインに失敗しました - 予期しないエラー
サインインに失敗しました:予期しないエラー、後で試す
メッセージ:
予期しないエラー、後で試す
原因:
デバイスに古いバージョンの "Microsoft Authenticator" アプリがインストールされています。
解決方法:
Google Play ストアから最新バージョンと Microsoft Authenticator をインストールして、もう一度お試しください。
サインインに失敗しました - 無効なライセンス
サインインに失敗しました:ライセンスが無効です。管理者に問い合わせてください
メッセージ:ライセンスが無効です。管理者に問い合わせてください
原因:
Microsoft 365 ライセンスが割り当てられないか、組織に Microsoft 365 Enterprise サブスクリプションのライセンスがありません。
解決方法:
管理者に問い合わせてください。
安全でないサイトを報告する
フィッシング詐欺の Web サイトは、お客様の個人情報または財務情報を取得するための信頼できる Web サイトを偽装します。 フィッシング サイトである可能性のある Web サイトを報告する場合は、[ ネットワーク保護に関するフィードバックを提供 する] ページにアクセスします。
一部の OEM デバイスでフィッシング ページがブロックされない
適用対象: 特定の OEM のみ
- Xiaomi
Android 用 Defender for Endpoint によって検出されたフィッシングと有害な Web 脅威は、一部の Xiaomi デバイスではブロックされません。 これらのデバイスでは、次の機能は機能しません。
原因:
Xiaomi デバイスには、新しいアクセス許可モデルが含まれています。 このアクセス許可モデルは、Defender for Endpoint for Android がバックグラウンドで実行されている間にポップアップ ウィンドウを表示できないようにします。
Xiaomi デバイスのアクセス許可: "バックグラウンドで実行中にポップアップ ウィンドウを表示する"
解決方法:
Xiaomi デバイスで必要なアクセス許可を有効にします。
- バックグラウンドで実行中にポップアップ ウィンドウを表示します。
一部の OEM デバイスでのオンボード中に "永続的な保護" のアクセス許可を許可できない
適用対象: 特定の OEM デバイスのみ。
- Xiaomi
Defender アプリは、アプリのオンボードの一環としてデバイスに対してバッテリーの最適化/永続的な保護のアクセス許可を求め、[ 許可] を選択すると、アクセス許可を設定できなかったというエラーが返されます。 "永続的な保護" と呼ばれる最後のアクセス許可にのみ影響します。
原因:
Xiaomiは、Android 11以降からバッテリー最適化のアクセス許可を変更しました。 Defender for Endpoint では、バッテリーの最適化を無視するようにこの設定を構成することはできません。
解決方法 1:
Android デバイスのバッテリー最適化画面は、ユーザーがアクセス許可を付与する必要があるオンボード フローの一部として自動的に開きます。 その後、ユーザーは次の手順に従ってオンボードする必要があります。
- [仕事用プロファイル] を選択して、すべての仕事用プロファイル アプリを表示します
2. [最適化されていない] をタップし、[すべてのアプリ] を選択します
- 下にスクロールして Microsoft Defender を見つけてタップします
- [最適化しない] オプションを選択し、[完了] をタップします
- Defender に戻る
解決策 2 (ソリューション 1 が機能しない場合に必要):
- 個人用プロファイルに MDE アプリをインストールします。 (サインインは必要ありません)。
- ポータル サイトを開き、[設定] をタップします。
- [バッテリーの最適化] セクションに移動し、[ オフにする ] ボタンをタップし、[ 許可] を選択して、ポータル サイトの [バッテリーの最適化] をオフにします。
- もう一度、[バッテリーの最適化] セクションに移動し、[ 電源を入れる ] ボタンをタップします。 バッテリー セーバー セクションが開きます。
- Defender アプリを見つけてタップします。
- [ 制限なし] を選択します。 仕事用プロファイルの Defender アプリに戻り、[ 許可 ] ボタンをタップします。
- これを機能させるには、個人用プロファイルからアプリケーションをアンインストールしないでください。
MDE アプリで銀行アプリケーションを使用できない
適用対象: iMobile Pay (ICICI)、PNB ONE などの銀行アプリ。
原因: Android を使用すると、個人用プロファイル内のアプリは、個人プロファイルの外部でも、デバイス上でアクティブな VPN があるかどうかを確認できます。 銀行アプリはそれをチェックし、VPN 仕事用プロファイルでのみブロックします。 銀行アプリは、他の VPN 製品と連携しません。
解決: ユーザーは、[設定] ページから MDE VPN を無効にする必要があります。 次の手順を使用できます。
- モバイル デバイスの [設定] に移動します。
- VPN を検索するか、[ネットワークとインターネット] を開き、[VPN] を選択します。
- [Microsoft Defender] を選択し、[切断] を選択します。
ユーザーは、銀行アプリを使用しなくなったときに VPN を有効にして、デバイスが保護されていることを確認する必要があります。
注:
これは一時的な回避策です。 アプリ内から VPN 設定をより詳細に制御できるように、他の代替手段に取り組んでいます。
アプリ内フィードバックを送信する
ユーザーが問題に直面した場合(上記のセクションでまだ対処されていません)、または一覧に記載されている手順を使用して解決できない場合、ユーザーは診断データと共にアプリ内フィードバックを提供できます。 その後、チームはログを調査して適切なソリューションを提供できます。 ユーザーは、次の手順に従って同じ操作を行うことができます。
デバイスで MDE アプリケーション を開き、左上隅にある プロファイル アイコン を選択します。
[ヘルプ & フィードバック] を選択します。
[Microsoft にフィードバックを送信する] を選択します。
指定されたオプションから選択します。 問題を報告するには、[問題を報告する] を選択します。
直面している問題の詳細を入力し、[診断データの送信] を確認します。 チームがソリューションまたはフォローアップで連絡できるように、[メール アドレスを含める] をオンにすることをお勧めします。
[送信] を選択して、フィードバックを正常に送信します。
ヒント
さらに多くの情報を得るには、 Tech Community 内の Microsoft Security コミュニティ (Microsoft Defender for Endpoint Tech Community) にご参加ください。