元の KB 番号: 3173405
問題
ユーザーをExchange Onlineに同期すると、プライマリ SMTP アドレスが正しくuser@contoso.onmicrosoft.com表示されないか、セカンダリ SMTP アドレスが見つかりません。 構成によっては、メール ルーティングの問題が発生し、これらの受信者に対して配信不能レポート (NDR) が生成される場合があります。
たとえば、次のエラー メッセージを含む NDR が表示されます。
554 5.4.14 ホップ数を超えました - 可能なメール ループ ATTR34
原因
この動作は、Microsoft 365 で未確認のドメインが 1 つ以上ある場合に設計上発生します。
ソリューション
この動作を解決するには、不足しているドメインを追加して確認します。 手順については、「 Microsoft 365 にドメインを追加する」を参照してください。
この修正プログラムがビジネス ニーズに合わない場合や機能しない場合は、サポートにお問い合わせください。
詳細
さらにヘルプが必要ですか? Microsoft コミュニティを参照してください。