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Outlook ユーザーが Exchange Server 2013 または Exchange Server 2016 のパブリック フォルダーにアクセスできない

元の KB 番号: 2788136

現象

Microsoft Outlook ユーザーが Exchange Server 2013 または Exchange Server 2016 のパブリック フォルダーにアクセスしようとすると、次のダイアログ ボックスが表示されます。

[Microsoft Exchange] ダイアログ ボックスのスクリーンショット。

ただし、ユーザーがこのダイアログ ボックスで [ Ok をクリックした場合、ユーザーはパブリック フォルダーに接続されません。

さらに、ユーザーは次のエラー メッセージを受け取る場合があります。

フォルダーを展開できません。 このフォルダーを開けません。 ファイル C:\Users\<username>\AppData\Local\Microsoft\Outlook\filename.ost が使用中であり、アクセスできません。 このファイルを使用しているアプリケーションを閉じてから、もう一度やり直してください。 コンピューターの再起動が必要になる場合があります。

原因

この問題は、自動検出サービスがパブリック フォルダー メールボックスにスタンプされている電子メール アドレスを検出できないために発生します。

解決方法

この問題を解決するには、次の方法のいずれかを使用してください。

  • パブリック フォルダー メールボックスにスタンプされている電子メール アドレスの自動検出関連の DNS レコードを作成します。 Exchange 2010 自動検出サービスの詳細については、「 ホワイト ペーパー: Exchange 2010 自動検出サービスについてを参照してください。

    Outlook 2010 でユーザー アカウントを自動的に構成する方法の詳細については、「 Plan to automatically configure user accounts in Outlook 2010」を参照してください。

  • 公開フォルダー メールボックスのメール アドレスを、自動検出レコードが既に発行されている電子メール ドメインと一致するように変更します。

詳細

パブリック フォルダー データベースの概念は、Exchange Server 2013 および Exchange Server 2016 から削除されます。 パブリック フォルダーは、パブリック フォルダー メールボックスと呼ばれる新しい種類のメールボックスに格納されるようになりました。

Outlook クライアントは、パブリック フォルダー メールボックスにアクセスするために自動検出サービスによって返される情報に依存します。

自動検出サービスによって返されるパブリック フォルダー メールボックス情報の例を次に示します。

<PublicFolderInformation>  
    <SmtpAddress>PFMailbox@contoso.com</SmtpAddress>  
</PublicFolderInformation>

この例では、Outlook クライアントはAutoDiscover PFMailbox@contoso.comしようとします。 ただし、 Contoso.com に関連する DNS レコードが存在しない場合、パブリック フォルダーへのアクセスは失敗します。